Ring Motion Sensor V2 - Can't Pair

Hello,
Got my hubitat c7 elevation today. based in canada, i have the ring alarm system with motion sensors and contact sensors.

I tried 2 of the motion sensors v2 to pair with hubitat.
Using the following method: removed from cover, pressed the small hole to factory reset, removed battery, replaced battery, pressed the front button for 3 seconds.

For the 1st sensor, I was somehow able to pair the sensor in hubitat.
From devices - add devices - ring - motion sensor v2.
Start z-wave inclusion.

The device showed up. Seemed to work for 5 minutes.
I changed the sensitivity and suddenly the motion sensor stopped detecting all together.
No motion detection what so ever.

I tried pairing with the 2nd motion sensor but hubitat can't seem to find using the above method.

Am I missing anything?
Can't find any extra steps online.

Any advise is appreciated.
Thanks.

I’ve had the most success pairing Ring devices using the SmartStart option from the mobile app. It generally works first time and pairs correctly with S2 which the Ring’s seem to require to work correctly. You may need to do an exclude on the device(s) first at this point though.

2 Likes

Any ghosts in your z-wave status page?

So I tried using that too on a different ring motion sensor v2 and it scans the barcode and creates a record with a long #. "non included, pending" text.

Is there a document somewhere that shows what to do next? I'm unable to find any videos/docs on the process of anything.

Nothing under devices (no motion sensors). is there anywhere else i can check the "z-wave status"?

https://docs.hubitat.com/index.php?title=Z-Wave_Manual#Z-Wave_Plus_SmartStart_devices_on_the_network

yea i came across this before. tried it again now. left for more than 10 minutes. the Smartstart creates the record but does not do anything more. "not included, pending". i don't see any devices being created.

Thank you for your help though!

Did you remove the battery from the sensor, put the hub into include mode and then reinsert the battery?

1 Like

Hey, so it picked up the sensor after 30 mins. I left it as is.

I see it under devices, do I need to make any other changes?
I see the "Configure" button but pressing it does not do anything.

And also the sensor motion is always active. does not go inactive. doesn't seem like it detects the motion.

settings>>z-wave details Make sure that every device has a route. If not it's a ghost. The reason I ask is because ghosts cause problems when trying to send commands or pair, so I like eliminating that right off.

From Ring’s troubleshooting FAQs:

Try these steps, one at a time, and see if any of them resolve the issue before moving on to the next step. If the light flashes green one time, it’s back online and working.

  • Press the button on the front cover.
  • Move the Motion Detector closer to the Base Station.
  • Move a Range Extender between your Motion Detector and the Base Station.
  • Remove the back cover from the device (which will tamper it), then replace the cover.
  • Remove the back over, remove both batteries, wait a few seconds, then reinsert them.
  • If nothing works and there is no light on the Motion Detector, try replacing the batteries with new ones

What do I do if I see a Ghost? Remove it? Discover it?

remove it. Start a new thread and post a copy of your z-wave details page.

After many moons and wasting an entire weekend trying to remove a ghost, I went on home automation hiatus and stopped wiring in more switches. I couldn't include any new devices anyway (because of the ghost)...... then one day I attempted to delete the ghost and boom it deleted. I don't know how many times I tried previously but one day it just deleted. After deleting I was able to add the device that created the ghost and I'm back on the train.

If anyone is reading this I know how annoying it sounds...

I was boiling considering I was in to this for close to $1500 at this point.

There is nothing to complain about now. (it was ring V2 Motion sensor that caused the trouble) I now have 4 of them going... I have 2 new in a box, I just don't know where to put them.

What did you change it to? The bigger the nunber the lower the sensativity. At 4, it barely picks me up (6'4", 350#) a foot or two away. Pretty much have to to jumpjng jacks infront of it. At 1, a 13 pound cat will set it off at 10 feet

1 Like

Yep. Thats normal. Look in your device list. It's there, with generic device information. If you named it during the smart start processs that isn't sent to the hub. You will heed to update the device directly on the devices page. Forr some reason it never updates the smart start card when inclusion is successful.

In this screen shot those devices were added 2 weeks ago. But they are definitely included and working properly.

Download the Hubitat app