Ring Alarm Range Extender Gen2 Exclusion

How do I remove this device from my C8? I have tried pressing (& holding) the button anywhere for 3-20 seconds. I have tried pressing the pinhole in the back of the device. Nothing.
The instructions for Hubitat removal are only for V1

Tap the pinhole.

The Z-Wave Alliance site is a good source for manuals:
https://products.z-wavealliance.org/products/3861

I eventually got it removed but not by any means I have seen documented. To get it to remove, I got frustrated and started spamming the reset button :sweat_smile: That did the trick.
Tried to include it onto my other hub and it too was a challenge even though the LED was flashing. No idea what I did but after about three tries the LED started flashing much faster and voila, it included :ok_hand:

1 Like

I find the ring stuff includes best with smart start inclusion

:confused: ???????????

In the hubitat app under settings and inclusion you will see a smart start option. It activates your camera on your phone and then you scan the qr code on the device. It will then add it to hubitat (may take up to 10 mins to show up but it works fine)

2 Likes

Well I must not be too smart because I sure cant get mart start inclusion to work. I tried both a Ring door contact and Range Extenders and neither worked. All I get is device: pending. At that point I cant do anything. Cant exclude it, cant include it. I deleted both pending devices and did a factory rest. Nothing. Neither will go into include mode.

When it says pending, do you see a discover button?

Can you also post your z-wave details page?

Nope. This is on my mobile app and the only thibg is shows is :Device not added: pending"..
The zwave details page does not show any new added (ghost) devices.

I ended up getting the device added in the "old traditional" means but, like the last Ring extender, I dont know how. It just suddenly went into inclusion mode. Obviously I did/pressed something but I sure dont know what :hot_face:

1 Like