[RESOLVED] Cloud Restore/Login not working

Hello. Are there any known issues with the cloud ? I cannot restore a cloud backup and it wont log me in either …

1 Like

If you go to my.hubitat.com can you log in?

It worked to sign in but the cloud restore button doesn't do anything.
The local restore one works …

Under my.hubitat.com do you see your hub?

All 3 …

No known outages. Likely your hub isn't connected to the cloud. What did you mean by "wont log me in "?

User error … i sorted that one :sweat_smile:

The hub has connectivity (ping and trace work from within the network test)….

I also tried various browsers snd devices. The cloud restore doesn't do anything

May be connected to the network, but does it have internet connectivity?

A trace route to google.com resolves the IP of google and shows all the hops from me to the resolved IP.

1 Like

Can you try again? Maybe was down briefly.

Still the same. Ive bee trying for 15 minutes now :disappointed:

None of the cloud backups do anything …

Can you send me a PM along with your hub ID?

We have identified an issue with restoring cloud backups in the latest update. A fix will be released in the next update. If you need to restore a cloud backup now, you will need to restore a previous version.

UPDATE: the fix has been released. Please update to platform version