Removing Failed and Not_Responding

I have two Not Responding and one Failed node in my ZWave Details page. It also looks like working devices are routing through these nodes. Under the device column they show the Discover button. How do I get rid of these items?

I'm pretty sure they came into existence when I was pairing Inovelli color LED bulbs and was having trouble including them. I tried shutting down and resetting as advised in an earlier thread from August.

*I eventually was able to add the LED color bulbs so now I cannot attempt a DISCOVER as the devices already exist on a different node.

Had the same issue so you can look at my posts. You will hate this answer but if you have done zwave repairs and rebooted the hub then I suspect you need to do what I eventually did and have to wait until garbage collection happens which is around 2am-ish.

Had the exact same issue and they cleared post that.

newbie here as well w/ a slew of "failed" / "not responding" ghost devices... from what i've garnered from other posts you're supposed to be able to hit the remove button and it should go away.

that said, i've tried that, and it hasn't removed them. but i've also seen enough posts regarding the C7 hub and z-wave issues that i suspect this is lower priority on the resolution chain and we should just hold tight w/ these spurious entries in our z-wave table. (i think all of mine are already duplicated as actual devices so i'm not super concerned)

the Discover button is there in the event you haven't actually re-added the device you can open a new browser tab to z-wave discovery - start the process and then click the Discover button and it will then be discovered. Actually pretty neat if you find you had a device that you were including and failed to get it discovered/added fully in the 60 seconds. this button will resolve that.

also i learned thru reading i need to be more patient in waiting for my zwave mesh to 'settle' after adding devices...

good luck!

reboot hub and try the remove multiple times.. sometimes it takes three or 4 and if the device does not have a remove on bootup try refresh and repair then remove when it shows up .. last device took 2 repair cycles on boot before it removed cleanly. Also remove in the zwave does not remove the device in devices..
once it is gone in the zwave details remove the device from the devices page.

So strange, I've been trying the remove button a few times each day this past week with a dozen or so total reboots, Hopefully there is a fix in the works.

Oh don’t say that i had some hope i might be able to remove :smile: , it doesn’t seem to be causing any problems but it’s really annoying.

Also if I hit discover the hub goes crazy and I can’t control anything - the log shows “z-wave network busy”.

I removed the device in question now and will leave off until tomorrow. Maybe the cleanup process tonight might sort it.

No response from the hubitat support, I’ll post back if I get any suggestions.

1 Like

It wouldn't bug me so much but I am having some issues that I believe may be surrounding this. I have 3 Inovelli color bulbs in outdoor fixtures that should come on at sunset, off at sunrise. The bulbs almost never all go off or on (I'll see two on, one off) and they're usually routing through one of these nodes I'm trying to delete.

Quick update I added the device back again (yes I know)

It came up as failed initially so I decided to just wait, rebooted the hub brought the device closer to the hub and all just started to work.

Can you remember the node which failed for you that caused the fake node ?

Try remove the device , hit the repair. Make some tea and come back and hit remove. Hopefully that will work.

I haven't read the thread closely but not responding devices can be battery devices.
If they are and the device is working ok just ignore them.
Personally since we have been able to see these new options I think it is causing unnecessary worry.
I ignore that page unless a device is not working.
If a device is not using an obvious route but it works, so what.

Just my simplistic view.

I agree with what you said, but the problem is, I am having a LOT of z wave related problems. For a system with only about 10 devices added so far, it is ridiculously troublesome.

1 Like

Have you tried removing each device and starting again ?

This might be the third time. About a month ago when this all started I was on my old well populated c5 hub that was reasonably reliable up until that point. I figured the issues were a good reason to upgrade to the c7. About 2 weeks ago I started moving devices over to the c7 one at a time. Right now I have a handful of Inovelli switches/dimmers, 3 color led bulbs, and a few motion sensors. I did a full zwave radio reset on the new c7 last week and I'm still at the same place. Devices just hang for no apparent reason. The 3 LED color bulbs have about a 50% success rate of all turning on/off together (I've upgraded to the latest firmware on the bulbs, and tried checking/unchecking the optimization option in group manager app). I also have 4 aeotec repeaters.

That sucks!

I have 2 different C-7 installation locations. On the first one a bunch of Zooz Zen 23/24 V3 switches/dimmers were installed by the electrician and I have had a lot of difficulty getting them to include properly. I eventually added some repeaters which have helped but some switches look like they are malfunctioning and will probably need to be replaced.

My other location (my home) I started with a C-7 and added the repeaters first. I am migrating over from 2 C-4s and also having Zooz 23/24s but V2s. The process with this setup has been much better.

Not sure why it would be when the switches themselves should be repeating but a dedicated repeater installed first to establish a path really seems to be the trick at least in my case.

agreed, I think the repeaters have a better antenna array. I really think what I have is a badly behaving device that is wreaking havoc on the network. I still have my old c5 active and its running the garage door relays, locks, and lighting for the 2nd floor. As a result of pulling all the 1st floor lighting over to the new c7, the old c5 hub has been running as good as it ever has. So I'm thinking it must be one of the devices I pulled from the c5 and brought to the c7.

The problem is that its not 100 repeatable. So even if I add only one or two devices a day like I have been, I'm still not totally sure which one is causing the problem. Is it one of the switches I added today, or the dimmer from yesterday? There seems to be some good tools like zwave logs to help figure things out, but I need to understand better what I'm actually looking at. And why does it only show incoming commands but nothing from the motion detectors sending signals IN?

1 Like

I've noticed when running a node-repair that some of my devices will start spewing some debug messages then I'll usually get a Network Busy message followed by a failed repair or sometimes get a Network Busy before the debug msgs then at the end. If they don't resolve themselves after a couple of NodeRepairs I start getting suspicious. I've also noticed that some of those devices have also returned to 9.6kbps. I'll first exclude/include them again just in case that's the issue..

There seems to be some issues with devices pairing partially or incorrectly... they exist but are non-functional.

What kind of repeaters are you guys using? I’ve only gotten outlet devices since I just hate blocking outlets in general (wife tends to unplug, use outlet and not replug). If dedicated repeaters work better I might need to change my thinking.

I'm using plug in Aeotec range extender 7's. But at least in my case, the hub that has zero range extenders is working great, and the one with 4 range extenders is working horribly.

Check out the Ring Extender Gen 2... its inexpensive and can report a power outage. You do have to pair it secured.

I also have some Aeotec 7's they work okay too.

So we are having the opposite experience... that's odd...

1 Like