Remote Admin Subscription went away

My remote admin worked for the first day, but stopped working after I changed the IP address to static. I tried changing back and still doesn't work. Now when I go in it wants to sell me another subscription for remote access. Can someone please help? I emailed support and submitted a ticket online but no response from anyone. Anyone have any luck getting support out of these guys?

Have you rebooted your hub since it happened? If not, that's a good one to try first.

Tagging @bobbyD from Hubitat Support.

1 Like

The service worked on the first day when you signed up for the bundle, or the first day you've registered the hub and subsequently signed up for the service?

I mentioned the reboot because I remembered this thread I subscribed for the " Hub Protect & Remote Admin" but no "cloud backup" option available - #4 by rlithgow1

1 Like

That was good thinking. A reboot activates the service locally, if the service was never active. If the service worked in the past, but for some reason stopped working, then likely the problem is that the hub is not connected to the cloud. In that case a reboot might also fix the problem by allowing the hub to reconnect to the cloud.

Yes I rebooted - it actually happened when I changed to static IP which I rebooted to get to. Thought it might be that so i changed back to DHCP which caused it to select the same IP address I had before - again another reboot. But no luck.

It looks like the subscription has lost that I own the remote access. I signed up for the combo deal for both protect and remote. Protect is working and active but the remote is not.

Although when I bring up the registered hubs screen it says "Add remote Admin" and "Add hub protect" which makes me think that screen doesn't think I own anything.

Please check the upper right corner for a message notification. I sent you a private message.

All fixed! Thanks for the great support!

3 Likes

Download the Hubitat app