Remote Admin Stopped Working

I woke up this morning to find Remote Admin had completely stopped working. Given that I'm truly out of town for the first time in a year this is concerning.

I have an up-to-date subscription. The hub is up-to-date with software and has been rebooted after the problem is noted. I have just turned off local username/password requirement(temporary, for troubleshooting). The contents of are:

developer={isActive=0, description=developer subscription, quantity=0}
installer={isActive=0, description=entitlements for master installer, quantity=0}
installerClient={isActive=0, description=client side entitlements for installer tools, quantity=0}
dashboardLocalization={isActive=0, description=Dashboard localization features, quantity=0}
perUserDashboard={isActive=0, description=User specific dashboard features, quantity=0}
cloudBackup={isActive=0, description=Cloud backup, quantity=0}
hubWarranty={isActive=0, description=Extended hub hardware warranty, quantity=0}
cloudRestore={isActive=0, description=Cloud restore, quantity=0}
remoteAccess={isActive=1, description=Allow admin UI access via cloud, quantity=1}

I can access the hub through my VPN and it works fine locally. It also communicates with other devices on my network and IFTTT with no issue. Remote Admin worked perfectly yesterday when I checked it before we left.

Today, I cannot access it through the app, through any browser(Chrome, Firefox, Chrome-for-Android, both regular and incognito modes). The hub shows up in but the remote connection times out.

Any help?

1 Like

Mine doing the same thing.

Did you try

Yes, and I can log in with no issue. The page shows my hub and shows that you can connect to it but then when you click connect it just times out.

I tried all that also. Reboot didnโ€™t help either.

I canโ€™t get into Remote Access either.

I had the same issue and @gopher.ny fixed me up.

Same issue, also posted as an add-on to a different thread. I am speculating that the service is down. Has anyone on this thread been able to connect?

I've bounced the service just now, please try it.

I have been connecting all day.

Mines working now

Mine started working as well. Thanks!

Mine is working now also, thanks!

It's also working now for me. Thanks!

Now mine is down. Was working flawlessly....but not now.

The connect to hub button is greyed out and the add remote admin button just tells me it is already active....


Couple of things to try:

  • Log out of and log back in. It could be confused about the state of your subscription.
  • Go to directly and try to log in there. If hub is greyed out, please PM me your hub id and I can check on hub's status.

Mine is also not working. Same exact symptoms as above.

6 months later...

I have the same issue, logging out sends me to shop when I try to remote connect.

Using aws directly from browser works just fine though.

I am getting this same error today. I can connect to the hubitat on my local network but get ERR_EMPTY_RESPONSE when trying remote admin. Same behavior on my hubitat site as aws site. I confirmed my subscription is still active and have logged in and out a couple of times. Has worked flawlessly for over a year, nothing has changed on my end, is the aws service down/hung again as referenced above?

It's being investigated...

@bobbyD Wanna close this thread so it's not necro'd and people use the new one?

1 Like