Remote admin down?

Attempted to access on my phone and it hung. Attempted to send a hub reboot and nothing happened. Signed into desktop and clicked connect from desktop site. Just hangs and never loads. Hub details from the app shows its Active.

Thanks for your assistance.

There is no outage reported at this time. However, if you ever wonder, if the Remote Admin Service is down, you may want to check the status by visiting, then selecting "Subscriptions". Or by going directly to the following page:

The status of the service is displayed on the upper right hand side.

If there is no outage reported, then likely the problem is with your individual subscription status. Most common incidents reported are one of the following:

  • Subscription missed a payment for more than 3 days and service has been deactivated - check the Subscription page on for subscription status, or send @support_team a private message and someone will check the status for you.
  • Hub is not connected to the cloud - a hub reboot may resolve the problem.
  • The account was subscribed to the service less than 48 hours and was not yet activated locally - this can be resolved with a Hub Reboot as well, to speed up automatic activation.

Glad to see there's somewhere to review if it's just me or the host. I've tried a hub reboot from the remote-access page, which didn't resolve it. It also shows that the hub is active. Just started a monthly sub about a week ago and worked fine. I'll need to open a support ticket about it.

If your hub is not connected to the cloud, it wouldn't be able to receive the remote reboot command. If you send me your hub's MAC, hub id or email account in a private message, I can look up if your hub is connected or not.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.