Remote access down [SOLVED]

I cannot Access hub remote

Tagging @support_team so they can take a look when free.

2 Likes

We're you accessing it before and it's just now not working or did you just sign up for it and it's not working?

Bigger problem,maker is down also. What I noticed first. alexe cannot see any devices. Just started today.

Have used it since it came out

Strange my maker is up...

1 Like

There are no outages for the cloud services, and Remote Admin is operational. With both Maker API and Remote Admin not working for you, chances are that your hub is not connected to the cloud.

2 Likes

How do I diagnose that? I use the maker remotely every day? It just quit working today.

Also, the alexa skill is not working either, I know Alexa uses the cloud with that skill.
Alexa can no longer see the hub devices

Edit:
image

Since your cloud connection is down, you need to access your hub over the LAN to diagnose the issue. Can you do that?

Of course. It is working normally locally. What I meant is how to diagnose cloud access? All I get is that screen shot when I access the cloud maker link

The three have to be connected. Alexa skill, maker (2 of them) AND remote access, all down at the same time. Seems like a hubitat server issue?

I don't have remote access, but I have no issues with using Alexa or Maker API (4 instances of Maker API).

At least not that I can see.

Are there are new firewall configuration changes at your end?

2 Likes

No, it's what the error says, "no response from the hub". Rebooting might bring the hub back online. If you made any changes to your network recently (such as updated router firmware) it may have blocked the hub's access to the internet.

1 Like

You do have remote access, it comes free with any dashboard and maker API :wink:.

1 Like

So sorry :wink: I should have rebooted it first. BUt, we had a power outage from a lightning strike and when power and internet came back up, I did reboot the hubs. Nothing since I am aware of but this is Florida!

Anyway, rebooting fixed it.

3 Likes

Download the Hubitat app