[Release] Enerwave ZWN-SC7 Scene Controller (0.70)

Hi Adam,

I have two of these controllers. When I installed the first one it works as it should - all seven buttons work. When I installed the second one it behaves as described by other users - only the first button works. I’m on C-7. When I installed the first one I installed the device first, then the driver. I don’t know if this helps solve the issue, but though I should mention.
Thanks for supporting the community,
Gary

Have you tried pressing configure, then waiting a minute?

That fixed it. Who knew - push configure button.

1 Like

Have you tried pushing configure, and waiting a minute? Should be all you need to do.

Yes! The "mystery configure button" did the trick for me also. What exactly does it do? Somehow initialize the device?

It pretty much just configures the device’s ‘scenes’, and tells it how many there are.

This is supposed to happen when the device initializes, but it’s apparently missing it for some reason. I’ll take a look.

Download the Hubitat app