Release 2.2.8 issues

I'm seeing a few things with the new firmware. Button 5.0 crashes on me with a Groovy error on line 68. I'm selecting a Wallmote device. Select Held, release and other options then it crashes.

RM 5.0 when go through creating rules sometime when you are done making your selection and the screen updates it acts like you saved but you didn't. SO, you are left back at the selection screen again. This happens on prediction, Trigger and Action. I think is some with the UI. If you go through it the original selections are made and available.

Seeing if anyone else is seeing this.

Please provide a screen shot of the rule where you are seeing this.

Please provide a screenshot of the logs for the Button 5.0 issue.

Please reboot your hub, and see if either of these is resolved by that.

Thanks, bravenel. I think I have sorted out the button issue. Had to removed Reboot and re-install. That seemed to work.
RM Rule: I will send once I recreate another rule. It may not be until the weekend. I was moving over the rules that I can take advantage of the predicative feature.

1 Like

Here is the Button 5.0 crashing. I have existing Button 3.1. childs. I tried to add a 5.0 just to see how it works and it crashed. Had to delete the child to make it go away, I could not interact with it after those errors. Will try rebooting.

That was what I was getting. I completely removed 5.0 rebooted and the reinstalled it and that worked for me.

Reboot seems to have fixed the BC 5.0 error I posted, at least I cant get it to crash anymore.
I never removed the app, since I have a bunch of 3.1 child still in there.

2 Likes

I have found an issue that is more pressing!
I have two hubs C5 is all my legacy devices and C7 that only has 1 S2 device > Moving devices to C7. Now that they have been up and running for the past 12 hours.
When you going to logs the hub hangs both devices. I can get into everything else but not the log section.
image

I did attempt to reboot. It didn't fix that. As soon as it reboots it is hung.
Both hubs are the same.

Hue Groups not responding correctly

BUG? - Hue Group 2.2.8.133 - Get Help / Integrations - Hubitat

Doesn’t happen on my C-5, so at least this isn’t a genetic issue with all C-5s. Have you tried a soft reset?

This happens both on c5 and c7. Soft reset meaning rebooting from menu? Then yes
If I wait quite long time Minute or more; it will eventually respond.

There’s a soft reset process described in the Hubitat documentation, which is often useful at resolving issues like what you’ve encountered.

https://docs.hubitat.com/index.php?title=Soft_Reset

Just be sure to download a database backup first.

I was afraid of this. I'm stuck at Initializing Hub: 100%. past several minutes.

This is after a soft reset? I’ve never had that happen. Tagging @bobbyD

Yes are the restoring/ soft reset.

pulled the plug and started again.. It came back.. but the issue is still there.

What are your database backup sizes?

Sorry where do I find that?

The same page where you downloaded a database backup before you did the soft reset.

Edit:

Settings -> Backup and Restore

Backup is 2998480

Are all of them about the same size? None dramatically smaller or larger?

Download the Hubitat app