Registered Error


#1

I have a message stating my HE needs to be registered. When I click on the message, it states HE is already registered. Not sure if anyone else is getting this.


#2

Check that the time setting is correct. I just had this same issue and @bobbyD set me straight. You’re going to have to reboot the hub to see the change.


#3

Thanks. I checked the time and rebooting now.


#4

That worked. Thanks for the info!


#5

If the hub can't find the internet when it boots you'll get this message too. I have this happen when my house recovers from an extended power outage (longer than the UPS). The hub boots up long before the router does so HE is always up before the internet is available.


#6

Worked for me, and as a new user, the re-boot also resulted in my learning to assign the hub an IP address as I had to search the router to find the hub afterwards. So far I'm really liking this hub, but I have so much to learn....


#7

I had the same issue. Thanks.


#8

This has been popping up every few days since the latest update.