Reboot freeze

Brand new C-7. Starting up, downloading update, restarts, booting, "loading drivers for the first time", reboots and then freeze at "Hub reboot in progress".

After 15 min I pull the plug, same thing.

Help...

Instead of pulling the plug can you try opening up a new browser window and navigating the hub IP? Occassionally the browser page will time out while the hub continues to load.

Same thing in new browser window: Rebooting - Hub reboot in progress...

What color is the LED?

Gren. Looks happy :slight_smile:

Try going directly to the logs page, this resolved it for someone else recently.

HUB.IP/logs

1 Like

YES! Thank you. It worked!

@gopher.ny just a heads up, there have been two cases of this now I have seen after people updated to 2.3.4. Going directly to the logs page gets the hub past the stuck "Rebooting" screen. I think the other one was an older hub but never used or possibly soft reset, but was nearly identical situation.

1 Like

Should I roll back?

No you should be fine now that you got past it.

2 Likes

I have a new C-7 hub installed this summer and just tried to update from 2.3.3 to 2.3.4 and it stuck on the update screen. I unplugged the hub and it started with a blue LED then went to green. I still can not ping or connect to the hub using different browser. Please help.

I've noticed that the javascript on rebooting screen can get throttled by the browser, resulting in the page being stuck. If that's the case, clicking Hubitat logo in the top left corner brings up the UI, even if the pages says that the hub is still rebooting (it's actually long done).

I've looked up the hub by your community email, and it is responding to the cloud "pings". I'll PM you the self reported IP address of the hub in a minute. Most likely, it just jumped to a new IP address.

The hub did jump to another IP address and I found it on my Google Nest router device list. Thanks!

Download the Hubitat app