Raspberry Pi tile size issue

As I build a dashboard, i used a large amount of columns and rows so that i could have more granularity with respect to tile sizes. I use some long thin text tiles as headers (i.e. lights), then directly below it i have all the light switches on the system. The display looks good when accessed from Chrome on Android or Windows, however Chromium on my Pi seems to disregard all tile sizing and just has all tiles auto sized no matter what.

I have tried to change the JSON, the tiles size in options, deleted the default size in settings (and put it back in) and nothing seems to get it to respond to custom tile sizes.

Anyone else have this issue or any ideas on how to fix it?

(BTW, Chromium is 56.0.2924.84 running on Rasbian Jessie (kernel 4.4.50) and a Pi 3 B)



Ideally we need a new separator tile (long thin line) like an

in html.

That would definitely be nice, but even my other tiles won't size properly.

The standard size of my tiles is 4x7. These display as they are supposed to on every other platform I have, however the Pi decides to ignore the settings and makes all of my tiles the same size, regardless of function.

Sounds like that version of chromium isn't supporting css grid. The latest chromium version is 75 and css grid support was added around version 59 about 4 years ago.

1 Like

Yup! That worked! On Chromium 74 now and tiles are now their proper size and responsive to changes.