Qubino 1D Relay doesnt act as switch

I have a Qubino 1D Relay Module installed (zwave device). I successfully included it and used the relevant driver on Hubitat. However, clicking ''on'' and ''off'' on Hubitat device page doesn't do a thing. Looking on Events, I get: "[device name] powerHigh is 0W" which seems like the relay is not configured correctly as a switch.
I have another similiar module that works fine and the driver page shows Switch status correctly. I tried to figure out the difference between the two but they look the same.

My first guess is that the Include didn't get to the finish line.

Please look at Settings: Zwave Details and find the row for your Qubino.. is it complete?

I don't have a 1D active, but I do have a couple of the duals...

That's what I'd expect to see for yours, roughly speaking. Click the Repair button and verify that it completes successfully:

Screen Shot 2022-11-19 at 1.50.07 PM

And the last thing I can offer, sight unseen :slight_smile: is:

Screen Shot 2022-11-19 at 1.51.01 PM

make sure you're using the correct driver. NOT that one in my screencap :smiley: because that's for a dual.


Thanks @csteele . I tried to do Repair and it said the device is unreachable, So it wasn't probably correctly included as you wrote. Now I have to climb back to reach that relay and re-include it :slight_smile:
Regarding the Inclusion process, the Qubino manual says that using the reset button for inclusion is only when the relay is connected to 24v supply. Mine is connected to 220v. Any ideas how to get around this? I have not physical switch connected

I'd suggest adding a switch because it needs to have that toggled 3x to go into Inclusion/Exclusion.

Toggle the switch connected to the I1 terminal 3 times within 5 seconds *(The device has to get On/Off signal 3 times, meaning 3 times push of the push button or with the normal button On / Off / On / Off / On / Off)

Even something small like this will work:

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.