Problems with Remote Admin subscription service

Thank you. I just reenabled login security, then tried it four consecutive times. I got to the login page each time, although there was quite a bit of variation in how long it took to get that page. I am wondering if I happened to try during some kind of slow down.

By the way, the hub was “cabin.”

Having issues again. The connection is just timing out. This time when I tried disabling login security remotely, I got the "Successfully Disabled Login" message but no connection. Am guessing the remote login service was down when I tried it before, and happened to recover coincidentally after I disabled login security.

Is there a way I check the status of the remote access service so I don't need to just keep trying?

There will be a meaningful "status" page within next few days. I'll publish it separately.

2 Likes

Thank you for the Saturday support!

Just checking. Has the status page been created? Not sure where to look.

Thank you.

Yes, it is at https://remoteaccess.aws.hubitat.com/proxy/remoteAdminReadableHealthStatus

3 Likes

I am having no luck logging into my hub. I have rebooted. @ https://remoteaccess.aws.hubitat.com/proxy/remoteAdminReadableHealthStatus I am getting "Orange".

Same here, started today. Is the Remote Admin service down?

Thank now I know its not just me lol. :popcorn:

Back up and running. It should have rebooted/fixed itself if inaccessible - looking at the causes.

1 Like

Same problem - subscribed and it usually works, but not today. Great timing as the alarm is going off while I'm away...


Did you get this working? We can tag support and see if someone is able to take a look...

1 Like

Hi there, thanks for feedback. I checked your subscription and last payment failed, so your service is on hold until the payment method is updated. The system has tried to reprocess the payment twice, so far. When you have a chance, go to my.hubitat.com and click "Subscriptions" card, then follow the "Magage Payments" link. Alternatively, you can access that page by going to the following page.

https://shop.hubitat.com/my-account/payment-methods/

Once the payment is updated, please allow 24 hours for the payment to process and the service to be reactivated. If you continue to have problems, please reach to support@hubitat.com.

Side note, I see that you are subscribed to both services. Thank you! If I may, would recommend signing up for the bundle to save on yearly Remote Admin (if you plan on continuing to use the service). Feel free to PM me and I can guide you through how to sign up

2 Likes

I'm having this issue as well. I tried contacting support and opened a ticket on April 11. Never got a response. Tried contacting them again on the 21st. It's pretty disappointing how support never responds to a paying customer about a feature that hasn't been available since I started paying for it.

How do I tag support in here in the hopes that someone will actually help me?

You may have been caught in a spam filter if you never got a response form support. They have changed the process to just tagging support here so hopefully this won't happen again. I have tagged them for you.

@support_team

5 Likes

Thank you.

Please send me a private message along with your MAC address of your hub and will get you straight. Thanks for your continued support.

Got your message and checked your subscription. Looks like your first charge is due on May 9th. Perfect timing to reach out before the first payment is due. I checked your hub and the Remote Admin is active, however, your hub isn't always connected to the cloud, so when that happens, you cannot use the Remote Admin service. You are running an older version, so I would first update your hub to most recent release to see if that resolves the cloud connectivity problem.

4 Likes

Thank you. That seems to have fixed the issue. I appreciate the help.

hi support team

i cannot do subscription for my HUB remote admin service. it gets the error card declined.

Download the Hubitat app