Problems accessing hub

i am trying to access my hub and it says it could not connect to the server. but when i do hub discovery it finds the hub and i can access it through that. even after that i try and access it through the hub webui it cannot connect to it. thanks

Welcome! Sorry for the troubles, if you didn't do so already, please send us an email to Mind asking what is the LED color on the hub?

it is green

That's good, can you reach the Diagnostic Tool on port 8081?


when i manualy access my hub i can get to it but when i try and access it through the app using the hub webui button it takes me to the wrong number ip address. if i change it to the right one i can access it. how do i change it so that the button on the app will take me to the right ip address? thanks

Did you try re-selecting the hub in the app? On the Settings tab click "Hub".

i tried that but it doesnt do anything when i go to the hub webui or the hub diagnostic tabs in the app they still say it could not connect to the server. the ip address at the top is different from wht it should be i think. for my hubs it shows the hub ip address as but when i hit the hub webui tab it takes me to and comes u with could not connect to server.

How about this? "Logging out and logging back in fixed the issue for me"

that fixed it. thank for the help and such an easy fix. now i know to try different things in the future.

1 Like