Problem with zooz zen71 in google home app

Hi all I just added a zooz zen71 light switch dimmer when i look at it in the google home ap it shows it under linked to your account an i can not move it to a room any idea beau

In the Alexa app, Go to Devices Scroll down to the room/group you want it in and open it up. Tap Edit. Put a check by all the items you want in the group.

Hi if I do that for Alexa how that fix google?

Sorry my brain totally read that as Alexa, missed the part about google somehow even though you said it twice.

For me if I have one new device in google home I have not setup, it is under "Linked to you" at the very bottom. If I tap that device under "Home" it says Add to home. If I tap that it walks you through adding it to a home and then also a room.

If its already in a room, you can open the device up, settings, then tap the room to change it.

So maybe you are getting hung up on adding it to the home first being adding a room? Otherwise not surer where you are getting stuck at.

Hi @jtp10181 ,
The track light is what o am trying to add

if i click the 3 dots i get hel and feed back

What app are you in? Does not look like the google home app, possibly that is the assistant app?
In your second screenshot if you are in the home app, when you tap the device it will open the device up and you add it to the home from there. You may need to use the home app to set it up, the app you are in there may not have those options.

Hi that is the google home app dark mode

Ok must be different on android vs IOS. Did you tap the device and then go into the device settings?

if I tap it just turns it on and off

Did you try press and hold. I found these directions online: