Problem with ZigBee Bulb

I'm now having a problem with a ZigBee light bulb. I have a rule to turn off on sunrise. The bulb will not turn off. If I go to the HE UI it will not turn off or, using Alexa app. The light is connected to a dumb switch. If I physically turn the switch off (the bulb goes off) and flip the switch on (the bulb turns on) then I can use the HE UI to turn it off. The light does turn on using the rule at sunset.

It would probably help to know what make and model is the light, as well as what Driver was selected automatically when it was first paired ?
Can you control the light correctly, On & Off, from its entry on the Device page ?

Also might be good to check the LOGS to see if the Off at Sunrise rule ran.
Have you confirmed your lat and Longitude are correct ? Copy paste into a new browser window.

1 Like

it's a Sengled Element Classic and the driver is the Sengled Element Color plus. At sunrise the bulb will not work using the device page. After I turn the switch off then on again it will work on the device page. I then have to turn it off using the device page.
At sunset the rule will execute and all is fine. The bulb turns on.
The rule runs because another ZigBee Bulb (same type) turns off.

First thing Iā€™d do is to swap it into the other bulbs location and retest.
Then assuming it still misbehaves Iā€™d exclude it then re-pair it and retest.

1 Like

I'll give it a try, thanks

1 Like

This morning it worked as it should. Light turned off. I didn't do anything to try and repair. Let's hope it keeps working.

1 Like