Problem with ring gen 2 extender

stopped showing any events.. nor power outages.. showed zwave messages. but repair failed..
could not exclude.. force removed it..
can reset it and get blinking red light..

after reset and even with hub reboot.. will not exclude nor pair.. any ideas?

If you force removed it from Hubitat and factory reset it, it "should" repair. For giggles I would shut down hub and unplug (from wall not hub) for 5 mins to ensure the radio is clear. Double check for ghosts, reset the range extender again and try to pair. If that still doesn't work, you may have a dead solider on your hands.

For conformation of your reset procedure (I'm not doubting you)

"Unplug the Range Extender. Press and hold the button on the pinhole reset device until the LED light on the front blinks red. Remove the pinhole tool. When the Range Extender blinks green, it will be ready to add again."

Ya thanks. I believe its dEad. New one coming from Amazon to try. Will let you know.


Hopefully it's still in the warranty period

just retested new ring extender still will not pair to hub or exclude even after reset.. has anyone tried one of these lately.. Thought there may be something wrong with my hub so paired a ge plug in zwave plus switdch.. it excluded and then paired immediately...


1 Like

got it to pair sorry.. the key was not to press the small button in the back or even the large button..

reset device as shown above.. then plug in and when it is blinking slowing long hold the large button for 4 secs or so till it starts blinking fast. and pair.


Does that mean you got the old one to pair again as well?

Haven't tried. I know there was something wring anyway as it dropped off the net. Wouldn't sense power outages or do device tests and wouldn't do a repair..