Problem with Leviton dz1kd-1bz

I'v had this switch for a while but until now never tried to connect it to hubitat. It's controlling and dimming an LED.

I believe that I have reset it but it won't either include or exclude. It just says I have a problem with the device and to try excluding it.

Does anyone have any ideas about what the problem is or how to resolve it?

Thank you

You're not properly getting into inclusion mode. Let's start at the beggining..

1: Make sure you have no ghosts in your mesh. Look at your z-wave details page. They will show with nothing in the routing column. If you have them they need to be removed because they will likely be preventing you from adding anything.

2: Make sure you're at the latest platform version (

3: Factory reset the switch.

4: Start inclusion mode on the hub...

5: Start inclusion mode on the switch

If unsuccessful in pairing, check for ghost in z-wave details again.

Note: Shutting down from settings menu and unplugging at the wall (not the hub) for 20 mins may be a benifit. (do this only after removing any ghosts)

Thanks. This is my zwave:
Node,Stats,Status,Device Class,Device,Security,Route
0x06 (006),"PER: 152, RTT Avg: 14ms, LWR RSSI: 17dB",OK,SPECIFIC_TYPE_POWER_SWITCH_BINARY,,None,01 -> 07 -> 06 40kbps
,"Neighbors: 1, Route Changes: 19",,,,,
0x07 (007),"PER: 0, RTT Avg: 3ms, LWR RSSI: 13dB",OK,SPECIFIC_TYPE_POWER_SWITCH_BINARY,GE Outlet Guest Room,None,01 -> 07
,"Neighbors: 1, Route Changes: 1",,Jasco Products,,,100kbps

I tried to remove the first device and it said I was in exclusion mode. In add z-wave device it tells me I am not in inclusion/exclusion mode. It no longer shows in Devices but it is listed here. Is that right? The device is unplugged.

I'll try the include for the Leviton again.

Is there anything else?


Post a screen shot of your z-wave details page

Z-wave page

That 1st one is a ghost and needs removed. Make sure the switch is disconnected from power first

I finally got it removed.
1 - z-wave repair - failed on 06
2 - refresh ghost
3 - then a remove button appeared
3 - now removed

I'll go try the leviton again


1 Like

Any time you have a failed pairing check for ghosts

no ghosts. everything fails. my device is a dz1kd-1bz which is not in the list of leviton devices. Maybe it's just too old?