Problem linking hub mesh device

I've added a new Zigbee device on my C5 Zigbee hub and enabled Hub Mesh for that device to be linked to my C7 App/Z-Wave hub. I can see the 'available' new linked device in Hub Mesh settings on the C7, but every time I click the device to link it I get this error

I've also tried a Chrome browser and get the same error. Both hubs are running which I upgrade to when I encountered this error on the previous .133 release.

From what I see in my setup, everything is as it should be. I feel like I must be overlooking something obvious and I just don't see it.

Below are the Hub Mesh General views for both hubs, and the linked devices page from the C7 hub I'm attempting to link to. The device is the Contact Foyer Closet. Nothing shows in the logs when I get the failure

Any guidance or help is greatly appreciated.

Click on the + sign instead of the device name. I've done that many times!


Now I feel like a dolt! Thank you very much James.

I was doing exactly the same thing till the penny dropped. :grinning:
I suppose it's obvious when you think about it but in the old build you ticked a box which WAS obvious.

Yes, this was my first use of the new interface. Solution is really obvious now that I know it.

1 Like

YUP! this one got me too! Thanks for the post!!

1 Like