Power outage during update to C-7

I was in the process of doing an update to my C-7 when the power flaked to the house. Now I am unable to get to the hub. (Note: I was going to move it to my UPS system after the update but...)
The IP shows up in my router (Dream Machine Pro) but I cannot navigate to it. I tried the http://hubitat_ip/8081 trick but it won't come up.

Is it now a glorified coaster or is there another trick anyone knows I can try?

I'm assuming your post is probably just a typo but it would be http://hubtiat_ip:8081. If you tried /8081 that won't work and you may yet have to find somewhere else to set your martini.

What color is the LED?

LED is green.

It was a typo. Gonna need something stronger than a martini...


Try accessing the hub via http://hubitat.local instead of the old IP address. With a power outage, it is likely all DHCP devices now have different IP addresses, unless you have reserved IP addresses in your UDMpro. Using http://hubitat.local will try to find your hub by its mDNS name. Since the LED is green, it sounds like the hub is up and running... :thinking:

hubitat.local is probably a good bet, because if the hub came up before the router was serving DHCP there’s a better than average chance that the hub may be responding on a 169.x.x.x address.


Probably jumped IP address... check find.hubitat.com, hub usually call home on boot, and Connect button there will use the latest local IP reported by the hub.


Tried this. Thanks. It found my C5. Didn't want to take the C5 out because it currently is the primary (was getting ready to migrate over to the C7 which was temporarily sitting on my desk).

I tried gopher.ny's suggestion find.hubitat.com and it worked like a charm.

thanks for the suggestion.

1 Like