Paired 15 devices and can't add more

hi all.
I went through a few post but didn't find what I was looking for.
I am NOT moving from another hub to Hubitat. it's a brand new install.

so electrician installed all the z wave dimmers and then I connected the hubitat in the basement and started pairing dimmers (the closest one to the hub and moving away). I did about 8 of them. then the pairing got slower on the 9th one. the really slow on dimmer 10 and 11. dimmer 12 didn't wanted to pair. tried 2-3 others dimmer, same thing, cant pair.

saw a post about shutting down the hub, then unplug power.... that worked for an extra 2 dimmers. and I can't add more.

what's wrong?

1 Like

You should probably contact support. Something is definitely wrong.

In this thread, you might want to post your (Settings->) Z-wave Details page.
(This Chrome extension will make it easy to get a long screenshot in 1 image: GoFullPage - Full Page Screen Capture - Chrome Web Store)

1 Like

It is possible the inclusion process may have created some ghosts. If you can post a copy of your zwave details page we can take a look.


@user139 Usually when you can't pair it's because of ghosts as @brad pointed out... Post the screen shot of your z-wave details page for us


What you're looking for is devices on your Z-Wave Details page that look like this - no routing information in the last column. When that happens things don't go well.


@danabw , I actually rebooted the hub a second time and I have been able to add all my other devices. For a total of 36.
but the first 17 devices I added have no route (just like the picture you provided, thanks!) those were the 15 I added first + the 2 I was able to add after the first reboot. One of the 17, instead of having the name of the device I gave the dimmer, I have a "discover" button.

what should I do with those?

They need removed and re paired. Do it through exclusion when you can. Any time you have a failed pairing, stop and check your z-wave settings page for ghosts. Remove, reset device, re pair.


I found it weird that I was able to control the device while it had to route. but everytime I was asking hubitat to turn on or off a route-less dimmer, it worked and a route got added.
so I toggle all route-less dimmers and now they all have a route.
the one that had the "discover" button was the device that failed adding the first time (device #16). I turned off the circuit breaker and paired it again.
so they all have routes now!
thanks all!

I guess next step is to start doing automation? :slight_smile:

1 Like

Glad things look like you're in good shape again.

I'd let things sit for a few days to make sure things are stable, and then dive into automation. Last thing you want is to have to re-work a bunch of automations if you end up having to exclude/re-include some of your devices. :slight_smile:

thanks Danabw,
what are the sign of stability and instability?
other than hubitat been able to control lights or not and the fact routes wouldn't be there anymore?

That's it - real-world issues like lack of control and delays, and routing disappearing again for the devices. Just so you know, losing routing for battery devices usually isn't an issue. When mains powered devices lose routing, then it's almost always an issue you have to deal with.