Orbit Hose Water Timer - Pairing on C8

I have an Orbit Hose Water Timer that I was using on my C5 before converting to the C8. I hadn't tested it because it was winter time so now I am trying to get it working without any luck.

I ran the standard zigbee pairing and it found it as already existing however I was unable to control it.
Next I factory reset the device and tried pairing again. Found it and initialized it but still couldn't control it.
Next, performed a factory reset on the device, then deleted the device from the hub, then tried pairing again. If finds the device but times out initializing it.
Next, tried pairing it avoiding zigbee 3.0 repeaters.
Next, tried pairing it exchanging keys in the clear.

Nothing seems to work. Anyone have one of these and got it working on the C8?

was/is this the hose unit? or the 12 station unit as we have two different drivers...
There's nothing really special about these.
If its the hose unit can you try joining it close to the hub?

It's the hose unit. Single hose.
Tried pairing right next to the hub.
No luck

if you care to loan it to me I can look into it, other than that not much i can do without the device.

I finally got it to pair.
My problem may be related to have two hubs located close together. I powered off one of the hubs and then tried pairing again and this time it configured and I am able to control it. I don't know why it had a problem pairing because I have paired other devices with both hubs running without any trouble. Thanks much for your offer.


Were they on the same zigbee channel?, this wasn't your old Hubitat hub with zigbee still running was it?

1 Like

No, different channels. I don't know if there was interference between the hubs or not. I had tried everything I could think of and couldn't get it to fully pair. It was just a shot in the dark thinking maybe there was interference. It seems to be working okay. It's installed outdoors now and I can still control it. Time will tell.

If it installed it should work fine going forward...


Does anyone have one of these reliably working on the C8?

For some reason when I get it to pair I can't control it and find it very problematic. When I had it on the C5 it worked without and trouble.

I use the Orbit 21004 B-hyve Smart Hose Faucet Timer with Wi-Fi Hub and the driver in HPM with excellent results.

What model are you having issues with?

I have the single outlet 62056 which is zigbee. I had it on my old C5 hub and it worked great but on the C8, not so much. Half the time the hub sees it but hangs on initializing. Other times it will fully pair but unable to control it. Other times it pairs and works, but only for a short time. If I pair it again without deleting, it will find it as an existing device, but still can't control it.

Reset the zigbee radio on the c5 and of course make sure it's not on the same channel. Also remove any devices not on the c5 from the zigbee page. Ideally you should reset your z-wave radio as well. If you're not using the c5 you should just turn it off all together.

The C5 was converted to the C8 using Hubitat's migration tool. Since the migration the C5 has been turned off. The Orbit came over with the migration but because it was still winter never tried to use it until a few days ago. It didn't work so I ended up deleting it from the C8 hub and tried to pair it again. That is when I had so much trouble getting it to pair, and once it did, it still wouldn't work reliably. It also seemed to cause other issues on my zigbee network. Other devices would fall off, miss commands, and slowed response. So I deleted it from the hub. That is why I am looking for others with this exact model to see if it's just my setup, or there are more widespread issues with it.

Hmm... Delete it from the C8 database, factory reset the device then re add it. Once paired and the proper driver picked, click configure, wait a couple of mins and see if it behaves.

I've done that at least 5 times already, in the exact order you outlined. That's why I'm a bit stumped. Since migrating to the C8 I've only added one other device, which functions as it should. So the zigbee network is the same as it's been for many months, and had been rock solid stable since I came from SmartThings over to Hubitat

I fired up a C5 test hub and updated it to the latest release.
I paired the Orbit and it properly connected to the hub.
I am able to control it with no issues, even after several hours of being connected.
One thing that I noticed is the time on the Orbit device updated whereas when it did pair with the C8 the time never updated, even though I was able to control the valve for a short period.

In my setup I have two C8 hubs, one that controls the bulk of my devices and another that has no repeaters so anything connecting to it must connect directly. I even tried to pair the Orbit to that hub and it still wouldn't property operate. This tells me that it isn't my mesh and it isn't a faulty Orbit device. So if anyone has this exact brand reliably working on the C8 I would like to hear from you. Thanks