Oops! Remove does NOT remove!

Hi All,

Remove does NOT remove. I just tried to remove a Button Device from Button Controller 5.1. It was removed from the top menu, but when I clicked Select Button Device on a different Button Device the "Removed" device was still there. I tried restarting the program, then restarting my computer. Still there!

Can you be more specific about the exact steps you are following? I am unable to figure out what you mean.


I have three Button Devices installed with Button Controller 5.1. I Removed one. It removed from the top screen properly. I clicked on a different Button Device to edit it. When I opened the Select Button Controller at the top of the first screen the "Removed" device was still there.

Button Controller does not create button devices. It is an app that lets you use button devices you have already added to your system (under Devices, not Apps).

Removing a Button Controller instance will not remove the device or affect any other apps (Button Controller apps or other apps) that are using this device, nor does it affect your ability to use such devices in different apps in the future. It sounds like that is what you are doing.


Thank you. I Excluded the device then Removed it from Devices. That did the trick.