One ring extender bad

Anyone seen this. Didnt report actual power outage like others did.. so i even unplugged it later to test.

Didnt report anything till i refreshed it. Similiarly not reporting restore whwn i plug it back in.

I.like to keep a few around due to them working when power is actually out.

Planning on getting a replacement.

Dont see anything different with drivers or fw versions for the 2 that did report the outage fine vs the bad one.

I haven’t seen quite this, but I did have one (of 6) Ring Extender v2 stop responding on power events. It finally was fixed after I pushed the button, which started the light flashing, and a refresh got things working again. :man_shrugging:

To work around this, my power fail routine has voting, and only decides there has been a power fail if 3 of the Ring Extenders v2 show power fail. Concurrency issues (power flapping up and down by the utility during fail) made the design of the interacting rules a bit tricky. So, failure of any single Ring Extender does not signal power fail, nor prevent power fail detection.

Another issue is that the built-in driver had a broken refresh (necessary on power return because the Ring regains power before the hub reboots, causing the “return to mains” event to be lost), or at least it did about a year or so ago. Denny Page’s (@dennypage’s) driver, which I now use, doesn’t have the broken refresh issue.

Thanks
Ya maybe.it can be fixed but i dont trust it and for 24 bucks ill.replace it. I.am already using dennys driver.

One thing I noticed about the extender (and the outdoor contact sensors) is that they don't quite work right unless paired through the qr code method with s2 enabled. The ring stuff is the only stuff I have paired with security.

Locks and contact sensors for exterior doors, garage door, and windows, too.

Mine are paired s2 see above

Well true, I meant of my normal non perimeter stuff

2 Likes

ok old one definately bad the light on the button doesnt light up when i push it and still not showing power outage without a refresh.. the new one joined and is working fine.

the old one still is online and works with range tests both on battery and power but becuase the button seems to not BE WORKING i cannot exclude it.. any ideas.

thanks in advance

guess i am taking the damn thing apart to remove power from the battery so i can refersh and exclude it.. what a pain

1 Like

got it removed.. use paper clip long press small button on back for over 10 secs and it resets ..

at least that worked.. again it may work now again as the button and light now work.. but the fact it froze makes me not want to use it.

then i was able to hit refresh a few times in the hubitat zwave entry and get a failure and remove worked..

2 Likes

Download the Hubitat app