Numerous Z-Wave Devices Unresponsive After DST Change

Today, I noticed that I have numerous Z-Wave devices from varying vendors that have completely stopped responding to Hubitat. They all worked perfectly last night before the time change and this morning, they didn't work. I still have some Z-Wave devices functional, but my main ones that I use literally daily have stopped working in automations AND they're unresponsive to individual commands. I've attempted rebooting my hub a couple of times to no avail. I've also run repair and that made no difference. Any suggestions on what I can do to get them functional again???

They all show "Status: OK" in Z-Wave Details, but when I look at the device itself, it clearly is not updating. I.e. on a Aeotec Dual Nano switch, it shows "off" but the lights are on. If I try to turn it on (or off!) in Hubitat, it does nothing. Manually toggling the switch turns the lights off, but Hubitat remains showing they're "off". Same for my Spring Window Fashions blinds (6 of them!). They will show "Closed" but they're open. If I close them then open again, there is no update in Hubitat. Thanks in advance for any pointers -- I'm at a loss here. I'm blaming DST!

Well, that's not the underlying cause. Your mesh doesn't look too healthy. Can you do two things that will help debug this:

  1. Post a screenshot of your full z-wave settings page?
  2. If you haven't updated the z-wave radio's firmware (also on the z-wave settings page), please do so right away.

Haha... yeah, I doubt it's all the underlying cause, but it's sure coincidental that that's literally the only thing that changed in weeks. Everything's been working perfectly for as long as I can remember up until this AM -- shades didn't open at sunrise and my porch lights didn't turn off. I don't think either of those has ever failed in literally years.

My Z-Wave Radio's firmware has been updated... for what it's worth. I'm also including a number of screenshots from the Z-wave Settings page. Thanks again for any insight!

You have multiple Z-Wave ghosts on your mesh...the fact that things worked very well w/this many ghosts is kind of lucky, frankly.

You also have two S0 devices, and S0 is very chatty (three times more than S2) so that can make your mesh a little more fragile.

Since things were behaving up to today, you can try shutting down your hub, wait a minute, and then restart it. Specifically:

  1. Shut down hub from Settings menu
  2. Pull plug (from wall, hub connector can be fragile)
  3. Wait one minute
  4. Plug in hub and let it boot up

Then go to Z-Wave Details page and post again if it's different.

If it's the same and problems persist (which I'd expect) you're going to need to remove those ghosts...more on that here:


Thanks, @danabw! Actually powering off the Hubitat, letting it sit and think about what it's done, then plugging it back in instantly fixed the issue. I also removed the "ghost" devices -- they were largely outside outlets for holiday decorations (from last Christmas!) that I just pulled and didn't cleanly remove. Fingers crossed everything keeps behaving now. So weird that it all coincided w/ the time change.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.