Nothing turning off

I updated my hub the other night to and now nothing in my network (zigbee and zwave) will turn off via any built in app or dimmer switch (hue dimmers connected straight to hubitat). My zwave wall switches work but that's likely due to the fact they would work even if the hub is off. I can manually turn off my lights/fans by going to each device in the web interface. I for instance hit off button (hue dimmer) in my laundry room and the logs say "Already Turned Off" and looking at the device it says off yet its not. All lights are zigbee connected to hub, fans and two living room lights via zwave modules. If this is the wrong sub to post please move it. Everything worked fine before the update, nothing on my network has changed.

Probably worth focusing on a single automation and set of devices.... And likely one for others to continue assisting you...

But to get a few details straight.... Are you using Room Lighting or some other app to define your lighting automations on the HE hub? I would assume the log you talk about indicating "Already Turned Off" is coming from the app being used?

I would suggest including some screenshots of the automation app setup screen, the logs you are seeing and listing the device drivers being used.

Using the Diagnostic Menu, you can rollback the Platform update to whatever you were using before. That will provide a clue that it's a Platform issue.

1 Like

Might consider shutting down the hub, removing power for a couple of minutes and then plugging it back in just to see if the radios needed to be reset for some odd reason....

1 Like

Yes, using room lighting and simple automation rules. Hall has multiple lights so laundry is much easier.

push on and off from the hue dimmer (connected to hubitat, not using hue) and light turns on, will not turn off.

So this is basically what i'm seeing on every "automation" now. My bedroom fan (using zwave) should have turned off this morning at 10am using simple automation rules. It did not. So two different hubtat apps. I did try a reboot, did not leave it off

Reboot won't reset the radios, need to remove the power for a bit.

1 Like

rolled back to and all is well again. So something went wrong for me on the latest. I can try the update again.

Many folks have updated to .139 and we aren't seeing this issue come up as far as I can remember (which admittedly, isn't too far). :wink:

Definitely re-try the update... :slight_smile:

Well, i have something unique then. Just put 139 back on and not working again. I don't have any weird devices, nothing new added in months. Really weird here, i put the timeout on my hallway lights to 1m for testing, usually 4m before they turn off. When I rolled back to the previous version it put the timeout to 4m again without me changing. ok, i get that. I just did the update to 139 from the web menu like normal and my timeout on the hall lights is 1m again. There should be no way it did that....

I almost sounds like you are "rolling back" and forth between hub backups, rather than platform version.

Platform version roll-back is done from the Diagnostic Tool at hubIPaddress:8081. Changing hub platform versions does not affect hub app/device settings, and changing hub backup versions (Backup tab in hub) doesn't affect the Hub Platform version.

I know, but i did the platform version roll-back from the diag menu. I didn't do any hub backup rollbacks.

back to 125 and working again.

timeout before i did the roll-back to 125


timeout back to 4m after reboot

Not sure what else to troubleshoot at this point, 125 work, 139 does not.

What driver are you using for the devices that do not turn off. Is it the Advanced Zigbee RGBW driver?

laundry is Advanced Zigbee CT Bulb
laundry dimmer Philips Dimmer Button Controller

hallway lights (6 of them) same thing

bedroom fan that also didn't turn off Generic z-wave plus scene switch

Again, back to v125 and all working again

I asked because there is an issue with the Advanced Zigbee rgbw driver in the recent firmware versions that won't be fixed until 2.3.9. I'm stuck on .125 too.

I don't recall issues with any ZWave switches when I tried to upgrade.