Not working - Z-Wave Philio Motion Sensor PSP05 - Gen5


I purchased a Z-Wave Philio Motion Sensor PSP05 - Gen5.

I managed to get it to connect to hubitat, using the PSP02 driver on Hubitat. It is reporting battery status at 100%. The first motion event registers as motion : active, and also the first tamper registers as tamper: detected.

The problem is that it never changes state from here. It seems to be stuck on "active" and "detected"

I tried power cycling, and that made no difference.

The sensor seems to be working as the led on the sensor powers up every time there is motion.

Please can somone suggest a fix...or let me know what I am doing incorrectly.

Many thanks


You might try excluding, factory resetting, and re-including the device.

That worked a treat, thanks so much for the advice. I thought I had dried everything, but did what you said, left it a while and no it is reporting inactive and active :slight_smile:

1 Like

Yeah sometimes you get a weird almost-but-not-quite inclusion and that happens. You might check your zwave details page for ghosts just to make sure none were created in the earlier inclusion.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.