No status light

Greetings.
I'updated my hub with new version (don't know the version number) and after update, the hub got stuck on blue light. After a while I disconnected hub from power and then reconnected after few minutes. Now there is no light shining ang hub is unresponsive...
I've tried to use different power supply but with no luck.

What can I do?

With best regards!

Hello Garbage(funny name), try to access your hub at youripaddress:8081 and try to reboot from there.
like 192.168.0.55:8081

A few thoughts/questions:

What model hub? Tried a different power cord? Have you tried to power something else with the hub’s power supply to see if the power supply is good/bad? (You could have two bad power supplies). When you disconnected the hub from power, did you do that at the wall, or, instead, at the micro USB? If you disconnected at the micro USB, you may have broken the fragile solder joints between the micro USB connector and the PC board. If that’s the case, well, you may have created some, um, garbage.

I agree, no LED light at all suggests a power problem.

The hub diagnostic tool (accessed by browsing to the hub’s IP address on port 8081 as @Rxich mentioned) can be very helpful for rebooting an unresponsive hub.

But generally speaking no LED light = no power at all. So the diagnostic tool is probably just as inaccessible as the hub’s main interface.

If you’ve ruled out all other possible components like the power supply and cord like @672southmain mentioned, you could consider emailing support@hubitat.com.

How old is the hub?

Thanks for all the suggestions. Well the hub is C-7 and it is a month old. I unpluged the hub from the micro usb (stupid I guess) and it may happened that I damaged the connector... Since now I didn't know for diagnostic tool. If I knew that I'd reboot from there. The probability that two different power supplies have gone bad is rather small.

Assuming the micro usb pins are broken, what to do? I bought the hub from ultrasmart.pl

Edit: the power supply is ok. (tested with charging smartphone)

1 Like

It's easy to test if the pins are broken.

Plug the micro-usb in when it's attached to mains power and gently pull the rear of the micro-usb connector upwards and hold it there.

That's usually enough to make the pins internally contact the PCB and power on the hub (you'll see the LED go blue as it boots).

If that works your choices are:

  1. hot glue the micro-usb in that position and hope it holds
  2. re-solder the connector internally ..... it's doable but you need a tiny solder tip (or a hot-air re-flow setup), magnifying glass and steady hands.
  3. see if the seller accepts a return
  4. see if hubitat accepts a return
2 Likes

Section 7 of the Hubitat Terms of Service says that Hubitat warrants it for 90 days from purchase. File a Support Ticket NOW to stop the clock and get an RMA number. Tagging @bobbyD. Don't open up the hub or try any self-repair, that would void the warranty.

Thanks. I've tried gently pulling/pressing the micro usb but the light did not turn on... Will try again later if i can get it to work. However I will not open the hub. Support ticket is raised with e-mail to support?

Yes. support@hubitat.com

Not sure the original warranty applies when purchased through that reseller in EU?

What, if any, warranty does the seller offer?

Might be helpful to hear from @Ultrasmart.pl.

1 Like

Waiting for response from Hubitat support. In the meantime I will contact ultrasmart.pl. They do offer warranty (I think it is 2 year?)

1 Like

A two year warranty. This is one of the advantages of buying from a European retailer :slight_smile:

2 Likes