No Response while adding hub

I have been trying over the past year to get this connected to HomeKit. I’ve reset the hub network settings with a pin. Relaxed settings, tried a static IP. Tried many other things on the forum, opened NAT, made sure most settings on auto. No micro.

My network topo is gateway -> RAE500 -> Hubitat on Ethernet.

The nighthawk is not set as an AP. The WiFi on the gateway is disabled and I need it to vlan tag so I cannot bridge it.

I would let the nighthawk VLAN tag, which was why I got it, but the DSL plug will not physically connect to the Nighthawk.

Is hubitat on the same subnet as your homekit hub? Are you blocking mdns anywhere?

1 Like

Get this program zeroconfServiceBrowser | Tobias Erichsen

Look in the "HAP" group and you should see any Homekit Devices / Bridges.

I would check with the PC on the same network / vlan as the hub and also same as the mobile device you are trying to connect with.

I’ll have to confirm the subnet. I connect with my phone when trying to connect the bridge.

Download the Hubitat app