No Response from Hub

I am getting “No response from Hub” about 75% of the time when using the cloud from the mobile app. My internet is fine. My home network is fine. My hub IP has not changed. The hub is connected directly to the router. Is there something I’m missing?

This is getting ridiculous! I may have to ditch HE.

I recommend you create a support case at

1 Like

This is not normal.. Something is definitely wrong.. Please contact support and don’t ditch

I recommend you roll back to 2.1.8 and see if that fixes your problem.


Would leaving the dashboard open on my cpu at home affect the mobile app functionality?

Are there any known issues with safari?

SOLVED (Sort of): After updating to 2.1.9, I was getting a no response from hub message about 75% of the time I tried logging in from the cloud.

This soon went up to about 90% of the time and eventually 100%.

On recommendation for a user in the forum, I downgraded version 2.1.8 and was able to login every time.
What I’m most disappointed about is I contacted support by email twice over a four-day span, and never received a response other than an automated email logging my request for assistance.

I really do like the Habitat hub, but am second guessing it’s long term viability with this lack of support.

If by user, you mean me, then you got support here on the forum, the correct fix was to roll back to 2.1.8 and wait for a hotfix that addresses your issue.

There is a hotfix out now for this issue.


The hotfix was working immediately after release but the same thing happened to me, it gradually lost its ability to use Google home/Echo.

Mine (Echo only) stayed connected overnight. I tried it this morning before i left for work. My wife will be getting up soon and she'll let me know if Alexa won't turn on the bedroom lights. She does have other local options to turn them on.

Yes, thank you