No response from Hub


#1

This morning on the mobile app when opening I am getting "No response from Hub" When I open on Laptop no problem. On laptop when I manually switch to cloud I get "No response from Hub".

Why does Laptop Dashboard default to Local and Mobil App default to cloud upon opening? If the cloud is down your kept from using HE on mobile completely? There have been many great and wonderful toutings about how fantastic it is to not have to depend on the cloud for HE to work, AND YES, IT IS VERY NICE, yet the mobile app appears to have been intentionally set up that way.

In my case, the internet is working fine, but HEs cloud interface is not.

Why is there not a simple way for the user to choose where they want their Mobil App to open? If there is a way please, please, please show me the way for I have not found one

Regards to the group as always,


#2

Are you running iOS or Android? There are beta versions of the Hubitat Mobile App on both platforms. I believe one of the new features is that the Mobile App will automatically switch to local or cloud based on whether or not your phone is at home. I do not know if this is based on the phone's WiFi connection (likely) or geolocation (less likely). But I just wanted to share that this feature is in the works. If you're an Android user, I think it is releatively simple to use the beta version. For iOS, you must receive an invitation.

The real question, is why did you hub lose its cloud connection? Do you have an IP Address reserved for it in your Router's DHCP Server? That helps to keep the Hubitat cloud and the hub in sync.


#3

Thanks for the quick reply. Sorry, I am using Android.
It's a habit of mine that the first thing I do with any network access component is assign a static IP at the router, so yes HE hub has a static IP at the router and it can be pinged.

Auto switching on the Mobile would be fantastic.

On Laptop (w/cloud selected) I get the cloud dashboard screen but when I select x dashboard I get the message "No response from hub"
On Mobile, I automatically get "No response from hub" right from the gitgo. Don't know why I don't at least get dashboard screen like laptop does.

On Laptop Local everything appears to work.


#4

I assume your laptop is connected to the local LAN?

How about your mobile phone? Is it connect via WiFi to the local LAN? Or via your cell phone provider?


#5

Both are connected via WiFi (router) to the local Lan. I just rebooted the hub (should have done that at the beginning [embarassed]:roll_eyes::roll_eyes: ). Why do something easy when you can make it hard? That seems to have taken care of it but it seems slow to open now. Using the tried and true method of one thousand one, one thousand two, etc it takes from Dashboard main screen to sub-screen:
Laptop Local 3 sec
Laptop Cloud 4 sec
Mobile Local 7-9 sec
Mobile Cloud 8 sec
Using Galaxy S9+


#6

Same issue here with my hub. Haven’t rebooted yet since I’m not home. I did the new platform update yesterday.


#7

I also updated my hub yesterday and am having the same problem. Has anyone found a solution?


#8

I rebooted mine and to practice safe Hubbing, I even shut it down a while later. No problem since then.:crossed_fingers:


#9

Same issue here. On iOS

Just received the hub yesterday. But could not access the hub from the app this morning.
Because I could not access it, I could not set it to local.
Web via ip was still possible.


#10

There is currently a problem with cloud end points. It's only started with the new update a few days ago. Should be sorted soon. The official advice is to roll back, but you probably cant do that since your hub may not have any backups.


#11

Other than perhaps slower loading on mobile, have not had the problem since I rebooted and shutdown the Hub.:crossed_fingers::crossed_fingers:


#12

Same issue for the past few days. Have rebooted everyday, ill roll back


#13

Same issue here.
I put a link to local dashboard in ios home screen as a backup.


#14

Any update on this getting fixed? I can access my dashboards when connected to my local network and not using the cloud links but can't connect anywhere when using the cloud links.


#15

Have you updated the Hub to the latest release?


#16

I note here also that as well as not being able to access the cloud dashboards with the latest platform version, text messages (eg. on alarm alerts) are no longer received. You should be aware of this, as it takes away a key functionality of the system: letting you know when you are away from home that something has happened at home.

I have had the same "No response from Hub" issue ever since I updated the hub platform version 4 days ago. Like others, I found that this can be solved by rebooting the hub, but the "No response from Hub" problem recurs within 24 hours.

I have rolled-back to version 2.1.1.122 and await a fix.


#17

A fix was posted in 2.1.3.125. This should resolve the hub talking with cloud services.


#18

Hi there, we are showing that your hub is not connected to the cloud and running an older version. When you have a moment, please update to version 2.1.3.125. You will need to first reboot your hub from Settings and then when it comes back online, go back to Settings and "Check for Updates".

@jaiducul I am showing that the update you've tried was 2.1.3.119, the fix for the cloud connectivity problem was resolved in 2.1.3.125. Please update to the most recent release, also.


#19

This took care of the issue. My hub was showing that it needed an update but wasn't giving the option to update. The reboot fixed that and now it works. Thanks!