No response from hub when accessing CLOUD dashboards

Hi folks,

Gonna detail this one form the beginning.

  1. Hub started giving me the no cloud connection message in the little chat icon on Aug 9
  2. I had to go on vacation so after trying the typical reboots and making sure there was no ISP issue, I gave up and came to try and troubleshoot today since I got back Aug 14
  3. None of my DASHBOARD are cloud accessible now, but that cloud issue message disappeared
  4. All I get is NO RESPONSE FROM HUB when I try a cloud link

I read through some threads and it seems like a reboot usually fixes this. I have done that about 3 times now today.

Then I also read sometimes you have to reregister the hub to your account.

When I try to do that it just keep going in a a loop:

  1. I click on REGISTER YOUR HUB ON THE PORTAL section
  2. REGISTER YOUR HUB page loads and I click continue
  3. Redirecting to hub 192.168...
  4. Then after about 10-15 seconds it goes back to the page I clicked REGISTER YOUR HUB ON THE PORTAL


just to clarify, you're able to access the hub admin UI directly from its local IP?


So it's local IP address hasn't changed?


It's been the same reserved one since original install in Oct 2019.

FYI I just noticed that some icons wonโ€™t load properly on the iOS app.

Also it no longer communicates with Alexa. For example, Alexa always tells me the device I am trying to control is not responding.

Have you tried accessing it via Chrome or Safari? How does it look there?

Something seems to be preventing your hub from communicating with the hubitat cloud?

The portal offers a few alternative ways to try to find your hub, with the "advanced discovery" button.

Are you able to get to a screen that shows that button?

Iโ€™ve tried many devices and browsers including Safari, Chrome, Opera.

All of them either time out or say no response.


Asking for mDNS, MAC, or IP.

Which one do you recommend?

Not sure I know what mDNS is.

Try IP address? Since you've confirmed the hub's address hasn't changed.

Ok tried by IP and it worked. Can be found.

Worked. Found. Just take me to this page when I click on the found hub:

The icons are back, did it register?

Touching on this for a second, you can eliminate a wacky IP conflict by removing the ethernet cable and pinging the hubs IP. If you get a response something stole it's IP, if not one more thing checked off. I've had it happen more than once, and it is a quick test, so just throwing it out there.

1 Like

The icons are fine on a browser.

They disappear if I use the Hubitat app.


Hubitat app crashed.

When I relaunched it reads โ€œNo response from hubโ€

When I ping from my desktop I get:

Destination host unreachable. 100% loss due to all four attempts failing.

When I plug back in it show all 4 responses.

Ran ping from windows come line.

1 Like

Is it just the app? meaning if you use your phones browsers you can access cloud dashes? I've reread the thread and just not 100% sure.

Nothing cloud based seems to work on any devices from app to mobile browsers to desktop browsers.

1 Like

outta curiosity does your hub show the new update that was just released? If it is not communicating with the mother ship (cloud) it shouldn't know one just came out.