No motion after update

After the update the motion detection on my Aeon Multisensor 6 stopped working. My other motion sensors continued working. The humidity sensor still worked in the Aeon as well.

I use the Aeon in my master bath to turn on the lights and also turn on the vent when the humidity raises from the shower running. I have a Dome motion sensor in the shower so the lights do not go off in case of an extended length shower.

The dome motion sensor would still trigger the lights but not the Aeon. After a few hours of trying to figure what the heck was going on I reverted to and everything worked again.

My Bosch motion sensors, Dome motion sensors, and SmartThings motion sensors (about 12 between the mix) all worked just fine with the update.

Any ideas?

No idea why that would happen, but if it was only one sensor, why not just exclude it, factory reset, and include it again?

That was one of the first things I did. No joy.
The strange part is that it is only the motion sensor portion of the Aeon that becomes unresponsive. The humidity works fine as a trigger and condition. The temp and illuminance seem to work but I don’t actively use them in any rules currently.

The latest update from an hour or so ago has the same affect. I just had to revert back to and everything goes back to working.

1 Like

Tagging @mike.maxwell to see if there was a change to the driver. Now that think more about it, re-joining wouldn’t have done anything anyway because that is all contained in the Z-Wave radio and doesn’t change with the hub platform version changes.

I normally use the advanced custom driver for it but one of my attempts to fix it was to use the Hubitat native driver for it. That had the same issue.

I have one of these in production on and it's reporting motion along with everything else just fine using our built in driver.
Is the device not reporting motion?, or Is the automation that's just not working...

I watched in the device properties and it doesn't seem to be reporting motion, at least that habitat sees. The led on the sensor does indicate motion detection. The other properties seem to be reporting fine. Even the tamper sensor.
The rule works correctly if I reach into the shower and trigger the Dome motion sensor in there. That also leads me towards the issue not being rule related.

Just a data point- I upgraded to 2.1.7 and my Aeotec Sensor 6 is working fine. So I assume there is something else going on with your setup, perhaps?

Thanks, that definitely helps.

If you don't mind...
Are you running on batteries or power supply? Shouldn't matter but...
What firmware are you using?
Are you also using the Hubitat native driver?

Thanks for the input guys. You feedback made me do some more testing. It seems as if it is driver related. I re-updated my Hubitat. Then I changed back to the native driver. It did not work until I also rebooted the hub after the driver change.

1 Like

I'm having issues with my Aeotec Doorbell 6 after the update. No longer receiving button events from it. Don't know if this is related but it seemed like a pretty pig coincidence. BTW, I'm on a C-4 hub if that makes a difference.