No Hub connection after router rebooted [C4]

Router firmware update restarted the router. After router was ready, I noticed a virtual dashboard button stuck on "sending" when tapped. Immediately tried getting into the static IP C4 hub (with blue light on) from my computer, but received "Site can't be reached".

Against my better judgement I power cycled the hub, restoring the connection.

Is this normal hub behavior? If not, is there any setting or command to change this behavior?

Is there a safer way to power cycle the hub when it's powered, but not reachable?

Update: Using Vivaldi chrome based browser on Windows 10

Did you try port 8081 before manually rebooting it?

1 Like

No, but will keep that in mind should this reoccur.

1 Like

Rebooted router, tried ports 8081 and 8080, nothing. Had to reboot hub.

There is no better way to power cycle the hub when neither 80 or 8081 are available. Chances to corrupt the database are minimal, and even if that happens, the Soft Reset (with restore) is just a few clicks away, and the process is safe and pretty painless.

Thank you, I'm familiar with the soft reset and graceful shutdown.

Just wondering why after a router reboot, the hub does not reconnect to the LAN?

Has anyone else experienced this issue?

Router is an Orbi RBR40

I've not had that issue with a reboot from the router's interface anyway including firmware updates on it. It's been a really long time since I've had to manually reboot my ASUS router so I'm not positive if that would cause an issue The ASUS is so much more reliable than previous brands (Netgear, Linksys, and a few others).

What is the DHCP lease time set to on the ORBI? It should keep track of who had which IP on a reboot and as long as the lease time is sufficient (devices will check at half the lease time) those devices are unlikely to try to renew in the short time the router takes to reboot.

I've been using the Orbi with two satellites since August 2020, and never looked for that setting, nor do I remember seeing it, and was unable to find it. After researching their community forum, it seems in their "wisdom" Netgear ORBI does not provide the DHCP lease time as a setting. The community believes it's using a 24 hour lease time.

The reason for the first router reboot was to install updated firmware correcting a totally messed up "Attached Devices" list after wifi connecting a Broadlink RM3 Mini. The second reboot, curiosity.

After a router reboot, the plugged in Windows10 system works as expected and reconnects.

Same issue I reported. Found while perusing new posts.