No hub access...?

For some odd reason I can not access my hubitat hub. My browser keeps on saying waiting.
And I have the same issue with the android mobile app.
I have tried unplugging the power, changed cat6 cable, used the online search for hub tool. I can ping my hubitat hub via my Tp-link C2300 router.
Any thing else that I can try?

A couple possibilities. Do you have a fixed IP address assigned to the HE? Is it possible that it lost its DHCP lease and another device is now assigned the same IP?

If that is not possible, then try accessing the HE at port 8080, i.e. http://hub_up:8080

1 Like

Try going here and if it's a no go then contact support.

1 Like

I had the IP address bind to my router so it would never change.
I did a port scan on the IP address of the hub and It shows that ports 80, 443, 8080, and 8443 are available.


Tried that earlier with no luck finding the hub using the mac address , etc...
I will try a hard reset if possible before seeking support, I have a backup saved on my PC from last week..

Here is what my mobile says. See attachment.
I will check again in the morning and if it is still at 65%, than it's done..

Is it stuck at 65% ?

And I assume you also tried getting to port 8081

1 Like