No cloud links working dashboards or other

tried restoring old version and old db. still no go.. no dashboard links or dashboard apps are working just from one of the hubs. was working fine last night.. even tried turning off firewall nothing..

any ideas.

@bobbyd @gopher.ny

really strange reboot router and all switches and it works.. reboot hubitat and it stops working till i reboot everything again..

is it trying to open a upnp port or something.

They didn't work because communication between hub and the cloud was broken.

No, it's using standard MQTT ports mentioned in the MQTT FAQ document.

was there some change at startup i read about for networking.. a lookup or somethign is failing after a hub reboot.

just rebootted hub and tested again.. was working fine. now not working aftert a reboot. can you check logs. .to see what is up.. i will send you hub id privately


ok more info think the problem is that it is not going to the 2nd or 3rd dns servers to establishj the cloud registration something must have changed..

i had my dns server and then comcasts and it used to work.
i changed the dns to be dhcp instead of my ovrride and that fixed it.

that fixed it and it survived reboot. . can someone look into this thanks.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.