"No cloud backup found"


Ok. I made a cloud backup of my c7 hub. It shows up in the table of backups. I shut down the c7 hub, and plug in the c8 hub. I register the hub, and used the same userid and password I used to register the c7 hub. A dialog box says, "Success!" I click continue, and I am in the backup and restore section. "no cloud backup found." I click "reload backups." Still no backups found.


Did you click on "all" backups?


1 Like

I did click on "cloud" backups and clicked on "reload backups" in an effort to locate the backup. I have the house running on the c7, at the moment until the morning routines finish, and then I will try to find "all backups."


Including coffee, I presume :slight_smile:

1 Like

Do not even like the smell of coffee. However, there was a donut involved. The main part is wrestling with two dogs who think they a right to both food bowls.

I did not find a link "all backups." In fact, I cannot leave the "backup and restore." I thought it might have something to do with hubProtect, and tried to purchase a subscription to it, but I get a message "missing hub ID." I was lanning to purchase hubProtect for this device in any case.

1 Like

Hub protect is not needed for the migration, though I do recommend it afterward!

So you started with a screen that looked like this... and clicked on cloud?

1 Like

If you'd like some help to get you going, please send me a private message along with your hub ID. I'll take a look while sipping on my cup of Java...

Also, be sure to check out the following document. We've been updating it based on feedback received, so it may help new users to avoid common missteps: How to Migrate to a New Hub | Hubitat Documentation

Good morning all,

I am seeing the same thing after the update to V this morning. I am taking backups in preparation for the migration to the V8 Hubs headed my way. See screenshots below:

1st file shows a list of the backups taken. Filtered by "this hub only" in the backup application. Note: several non-critical pieces of information on this display were redacted.

2nd file. List of available files in the download list (accessed vis Diagnostic Tool. Note that the two files in the above screen that show 2 cloud backups for version 2.5.103 are not in this download list. I rebooted the hub in between backups thinking it may "refresh" sometime but that was not helpful.
Hub Download List Via Diagnostic Tool

While on the subject of backups I will be creating an 2 enhancement request regarding backups but did not want to add there here and cloud this issue.

Thanks all,

Well, I found a back door. First, I restored from a local backup that I created and uploaded to my computer. That was successful, except it had the previous version of the software. I updated the software. Checked to see if my cloud backups were there. Oh! there is now a link, "Show all." Clicked on that, and there was the cloud backup. I then restored from that back up, and I am good to go.

However, I would like to deregister my old hub so it does not show up in the Find My Hub page anymore.