No battery zigbee devices since

So I haven't messed with the hub much in the last few days but this weekend I noticed my wife's Iris gen 1 keyfob wasn't working. No matter what I did it said not present. The button presses no longer did anything, it seemed dead. Then I realized that all my battery powered zigbee devices haven't connected since the hub was updated. Most of these are Iris gen 1 but gen 1 plugs work fine. I even dug out a Quirky zigbee outlet and that connected and works fine. Any ideas what is going on.

So it looks like I may be screwed but I am new to this so let me know if I am missing something. I went to backup and restore but since there were several updates recently the oldest in there is 117. So I downloaded both 117 and 123 and did a soft rest back to 123. Still no Iris gen 1 battery devices. I then tried to restore the 117 hoping it might have an older version saved in it but no luck. Looking at the zigbee logs I still don't see all of my devices (non Iris) showing so I am not sure what to make of this. I tried disabling and enabling zigbee with no change. I did not change the channel since no wifi changes were made and this is the same channel SystronicsRF had chosen as the best. Since this channel was working before I don't think it is that. Am I missing something else to try? Is there a way to roll back the update if you don't have a backup? Mine only lists the last two.

Txs...I will give that a shot tonight after the pool party. But out of curiosity, when you repair the devices did you also need to rebuild rules or scenes that used them?


That is a big advantage of zigbee over z-wave. You don't have to exclude and delete before adding again. If you add a device that already exists on your system then it just re-integrates it back in the DB as before and the device doesn't change

I went and repaired every device but they don't appear to be really connected. They aren't updating but the last update time is when they repaired to the hub. I tried rebooting the hub but I get the same results. Zigbee logs don't show the devices connecting either.

Hi @bill4

Have you raised you problem with Hubitat support?

Thanks for your help. As of this morning they still aren't working so I will reach out to them to see what they suggest.

Does anyone else have any suggestions? I reached out to support and provided the info they requested but haven't heard anything from them for two days. Not sure if that is a normal turn around but have a feeling I won't be getting any response at this point.

Have you tried unplugging all your powered zigbee devices (which act as repeaters)? If your battery devices are routing through a repeater that is not working then maybe that is your problem. Although the devices should find another route by themselves? Grasping at straws?