Newbie issues and questions - Zwave devices

Am new to Hubitat having migrated from Smartthings - started using that about 5 years ago and got fed up with the degrading service after Samsung took over.

Having a few teething issues which seem to get mentioned in some places on the forum, but not had any luck with the actual fixes. Hoping someone can help!

I have a C7 Hub running latest firmware.

  1. Sonos Integration - app is only finding one device, no more, no matter how long I leave it for. Can't be related to switches etc as the one it's finding is off on another switch in the loft, the one's it's not are sitting on the same switch as the hub, Sono's are all hard wired. I've tried rebooting them and searching again - no luck. Devices are older Connect:Amp's and Connect's, but all worked fine under ST. Any ideas?

  2. I have a Fibaro Heat Controller TRV (only one as a tester), device adds ok, but doesn't seem to get controlled properly. I am using the default in-built device type. Have tried to remove and add several times with no luck. Is this device working properly for anyone else? Also, I saw mention of support for the additional temp sensor, but that doesn't seem to have come up anywhere?

  3. Lastly, I have several Danfoss Living Connect Radiator Thermostat LC-13 TRV's - out of 7/8 about 5 add with no problems, but 3 of them, no matter what I try refuse to add - have reset, made sure they are close to the Hub etc, they get discovered, but get stuck on "Intializing"... Any reason why some will work and some won't?

Shout if more info is needed!

I have another question on a Fibaro FGS212 relay switch, but that can wait for another post!

Appreciate any help or advice!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.