Newbie - cannot add first device

Thank you for the reply. When I go to Zwave Details it just searches for a while then I get a "Error 500 a server error has occured" so something is wrong I just have no clue what.

OK. That ain't right. I wonder if it would be worth doing a soft reset just to be sure? I'm not sure this will help but at this point I don't think it will hurt, either. You can access the hub's diagnostic tools menu at http://[your-hubs-IP]:8081. You'll need the MAC address of the hub to use as a password and then you'll have to manually type the words "soft reset" when prompted. This will essentially wipe the hub clean (since you don't have any devices paired) but that shouldn't be an issue since the hub is brand new. Beyond that I think we'll need to engage support.

1 Like

Thank you Brad5!
I'ii try this. I have emailed support also describing the issues Im having.

Unfortunately soft reset did not work. I just tried Zwave Details and it still goes into Error 500. The exclude and include is doing the exact samething. Im super frustrated. I hope this is not a normal Hubitat experience when trying to include Z wave products. I have a few more on the way and dont want this experience for every device.

Given that your issues seem to revolve around the zwave side of the equation, you may want to try a shutdown of the hub, and then remove power (at the wall plug) for about 30-45 seconds. This should reset zwave and wipe any cached information.

After that, if you can get to the zwave details screen, check to make sure that it shows zwave as enabled.

If you are still stuck at that point, then it’s probably time to call in the resident zwave wizard @bcopeland.

1 Like

Thanks thebearmay. I just tried the shutdown and unplug when safe. I still can not get into the Zwave Details. It just searches and searches then after a while I get the Error 500 again.

@jeffpridgen please stand by we've got your ticket and we are investigating. Have you performed a Soft Reset as suggested above?

1 Like

Thank you BobbyD!! Yes I have performed the soft reset.

Please check your email. We believe that you are dealing with a hardware malfunction and will need a replacement.


Email has been sent. Thank you for any help you can give.

I got a wierd response when replied to your email. it said it does not recognise replies to this ticket? Email below.

Hi there,

Thank you for your update. Our system does not recognize replies to this ticket, so you will not receive any further response. Support will reach out to you if additional details about this incident are needed.

In the meantime, you can find user documents at

Also, Hubitat Elevation also has a very active community with many friendly members ready to offer assistance. Search answers or post your own at

Here is a summary of your ticket:

So I sent it to your email. Let me know if you did not get my email response.
Thank you BobbyD

You can ignore that :slight_smile: I've got your email. Thank you...

1 Like

Thank you!

I just wanted to say Thank you to you all for the helpful suggestions. I truely appreciate the way you all came to help me. Also want to thank BobbyD for sending out a replacement Hub. This is Great customer service!! I cant wait to get my new Hub and become more involved in the Hubitat community.


Here's some good reading material in the mean time. Like most people I read it well after I started installing devices... much to my chagrin. You'll save yourself many of the mistakes I made by following these guidelines from the start.

1 Like

Thank you for the kind words. I am glad you've mentioned that this was the first device you were trying to add. That was an important detail. Although radios malfunction is very rare, it could happen, and providing pertinent information upfront, is critical in speeding up the resolution time. We are sorry for the inconvenience that this may have caused to you.


In cases like this can you guys look deeper into the hub once you have it back in hand to see where the failure lies to help with production?

Thanks for the suggested reading. I now know to add my Mains Powered Routers first and build them out away from the hub then add the other end devices. Build the network first with patience!

I have a 2 story 2600sqft home I have 4 AOTEC Hub Range extender7,s and 2 Leviton DZPA 12BW Zwave smart plugs on the way. Would this be enough or would I need more repeater/routers?

1 Like

It depends... but if they are well-spaced it sounds good to me!

Sounds like you have a good plan - due diligence and patience is key when first adding/building your z-wave network. Put the mains-powered stuff in first working closest-to-hub on out, then any battery-stuff near-to-far again.

Verify each device fully & properly installs as you go, so that's where the patience comes in - the best way to deal with z-wave ghosts is to not get them in the first place! When I was first building mine, I got cocky & a wee bit sloppy after the first few devices went well, and I ended up with a ghost that I was fortunately able to resolve without any heroic measures. Don't be me.