New to Hubitat from Wink2, is my Z-wave broken?

Hello from the ether, I just setup my Hubitat, new GE zwave outlet switch i used before on wink (fresh out the box) factory reset, pair zwave device, nothing. exclude (to grab any old wink's) nothing,

re tested same new device on wink2, picked it up in 2 seconds, i want to migrate to Hubitat because i have heard so many great things. not starting out as great.

hub is (very small) says hubitat elevation Model C5,

I'm 3 feet from z-wave test device , the to be added is a GE plug in Zwave smart switch model 28169

my entire setup is all ge smart switches and smart plugs, not a good start Hubitat...

Welcome to Hubitat! Sorry for the rough start. I also changed from my Wink 2 to Hubitat. I had only minor problems with migrating over my zigbee devices (some odd 25 of them). My zwave devices had issues and it was more with the reset/exclusion process than the Hubitat as I had the same issues when I tried out smartthings beforehand.

Hopefully someone with more zwave experience (I only have 3 zwave devices) can provide more assistance with resetting and exclusion.

thanks for the reply, heard so many great things. also sent support an email. i find it extremely odd that this cant add a new out of the box smart switch.

One thing to be careful about with the exclusion process is that you make sure you get an affirmative of some type from the Hubitat console. Something along the lines of "{Proper name or unknown} Z-Wave device has been excluded" You might be attempting to add devices that aren't properly excluded to begin with.

One other consideration that I ran into is that the Hubitat Z-wave radio appears to be weaker than the Wink Hub 2. You may need to add additional repeaters to your setup. I added my Wink Hub 2 to my Hubitat setup and that improved my range enough to connect to my door locks that had previously been paired with Wink. However, since I don't really know what the efficacy of this is, I can only say that it might help.


Sometimes these GE switches don't reset well. You should try again to exclude it, which you can do with Hubitat. And Reset it again. I've had the experience of it taking several attempts. Quite frustrating.


Yep, all of my zwave devices are non-plus early generation GE devices. I had the same headaches with the exclusion process. This is the fault of the exclusion process in the ge devices and not the fault of the hubitat. You would have the same issues moving the devices to any other hub. I think a big piece of the problem is the really poor documentation of what the proper exclusion process is.

1 Like

well heres a weirdo scenario, i still was getting nothing, no logs , nothing. the timer would not count down, the exclusion would not count down, nothing. factory reset the hubitat, it downloaded another firmware update. then it works.

WEIRD! . thank you all for the assistance. FIRMWARE was F'd ? who knows. factory reset, then a firmware update and boom. all good. looks totally different. but works. thats all that matters.