New install redirection issue

I just purchased and installed a new Hubitat Elevation and updated to the latest version. I cannot get back to the device due to infinite redirection in browser (redirects to http://[IP]/#TOS), and the mobile app cannot find any local hubs. The browser just says "The page isn’t redirecting properly"

Is there a way to factory default?

First impressions :expressionless: :frowning_face:

I was able to find soft reset instructions (thankfully that site worked), and it is working again so far, after going through the intro questions twice(?).

Welcome to the Hubitat community!

It will get better, promise! Never hesitate to come here if you are having issues. It isn't always instant, but usually someone will answer reasonably quick.

If you continue to have trouble, please post back and someone will help you or tag a staff member to try and assist.

I am going to tag @bobbyD here so maybe he can look into why this happened. He may have some questions about which browser, and so on where this happened.

2 Likes

Thanks for the thoughts. Just in case it is helpful for troubleshooting, I tried the getting to the internal webserver on both Firefox and IE. IE gave the error that there were infinite redirects.

Welcome as well! Don't forget (if you have not already done so) to create a DHCP reservation for HE so the IP address does not change. Alternatively you can configure a static IP on HE itself, but I prefer the above method.

1 Like

I'm having the exact same problem but still not able to access it. Brand new hubitat, first thing I did was install the latest update, and now I get the redirect message and the /#TOS URL. Tried the soft reset, full reset, turning off, unplugging, sacrificing a chicken...

The only thing that seems to work is rolling it back to 2.2.3.148, which I've done twice now. Any ideas?

@bobbyD :arrow_up:

Anyone have other suggestions? I opened a support ticket a week ago and have had no real response to that. Right now I have a brand new hubitat with nothing on it that I can't do anything with, can't upgrade it and can't discover any devices because the version is too old.

Perhaps @gopher.ny might have a suggestion?

Run this URL: http://your.hubs.ip.here/hub/acceptTOS
It will show white page/nothing.
Then go to home page, http://your.hubs.ip.here/

1 Like

Download the Hubitat app