New Hue Outdoor Motion Sensor

I used to have an outdoor model doing the gate. I've got 11 indoor Hue motions in service.

My outdoor Hue is an SML004 and its been working fine with one of my C8 hubs for months.


Yes, in some environments these pair without problems, in other - the Zigbee pairing will not complete.

Seems like this depends on the number and on the models of the Zigbee routers/repeaters that are already paired to the hub.


I have a 004 and its been working perfectly with my C8 for months too.

Anyone know how to do a factory reset on one of these outdoor sensors?

Unpaired. Full factory reset. Paired perfectly fine. Then immediately fell off the Zigbee network. I've never had something like this happen before. Sigh. I have a C-7 but it runs wifi/3rd party stuff only. No Zigbee/Z-Wave.

I have an Inovelli zigbee Blue switch that behaved like this on the C8. It would pair and then immediately drop off. I was able to pair it on the C7 and update the firmware. With new firmware I was then able to successfully pair it with the C8. No idea if you have a firmware update option with the Hue sensor.

I don’t have the latest version but can confirm there are firmware updates for the older outdoor and indoor Hue motions available.

I have older Hue indoor and outdoor sensors. The OP's issue is that this is a new version of the Outdoor sensor. My older outdoor are SML002.

Thanks and understood, I was just answering your comment about firmware for Hue motions and wanted to confirm they are available on HE but as mentioned unsure if there is one for the latest version of the outdoor motion.

Interesting. Yes, it pairs and operates correctly on the C-7. Unfortunately this says that there is no update available. My older one DID have a firmware update that I did some months ago. :frowning:

1 Like

Log entry: Firmware update for Outdoor Hue Motion Sensor, Signify Netherlands B.V. 100B-011B-02003506 is not available.

AFAIK, 2.53.6 is the latest f/w available for the SML004 (mine's paired to Hue, so I get the automatic updates). Not sure if the 5 and 3 being swapped in your log entry is a typographical error or actually indicative of an earlier version (but I suspect the former, since the motions sensors haven't had an update in a long while).

1 Like

Copy/paste from logs. So, no typo.
sys:12023-11-26 11:32:02.705 AMinfoFirmware update for Outdoor Hue Motion Sensor, Signify Netherlands B.V. 100B-011B-02003506 is not available.

Well, I will tag support. Because honestly it sucks that the latest Hue Outdoor Motion sensor works fine on a C-7 but doesn't work on a C-8. Seems like that could be fixed some how. :frowning: @bobbyD

Unfortunately the C-7 is down in the basement next to my core network switch and probably won't reach to the front yard where the sensor needs to be. I wasn't using the C-7 for anything but non-Z stuff like Govee, Lifx, Kasa etc.


So here's the weird thing. I unpaired it from the C-7. Factory reset the outdoor motion sensor again. Paired on the C-8. It's been working fine for 17 hours so far. The only difference was it was paired to the C-7 for a while. Don't know if it will last, but passing this along in case it helps the developers or anyone else.

I'm not going to claim to be a Zigbee expert, but to me it feels like you need to stick to one hub (C-7 or C-8) and work through troubleshooting it. I would expect there are so many potential variables between the two hubs / mesh networks, such as routing devices involved and/or the general health of each network, so it would be hard to compare the experience between them, at least given the short period since you bought the sensor.

My gut feel would be, if you adopt my suggestion, to stick with your preferred setup of using the C-8, trying to work out why it is having issues. Could there be channel issues or other interference, etc.

I'm sure that the timeline was hard to follow. But it's like this. I need this sensor to be on the C-8. That's the one running Zigbee, has external antennas and is pretty close to where the sensor will be mounted in the front of the house. I tried at least 10 times to get it to pair AND stay on the network. No dice. Some folks suggested that newer Zigbee devices have problems with the C-8. I had nothing to lose so I thought I'd try turning Zigbee on for a moment on the C-7 to see if it worked there. It did. Just fine. BUT, the C-7 is not used any more for Z-Devices, just 3rd party integrations. So, I factory reset again and for the heck of it, tried the C-8 again. Surprisingly it's been working great for quite a while, like 19 hours. I shared this in case it would help someone, not because I did a whiz-bang job of troubleshooting. No offense taken, though reading this it sounds like I did take offense. :slight_smile:

1 Like

Plus, it's not likely Staff will be helping you every step of the proposed methodical troubleshooting. They're concerned with other Matters. :slight_smile: