New C-7 Hub - Unable to connect (SOLVED by SUPPORT)

I have had no response to my support request (#21461).
I am trying a community post to get some feedback.

Short description: My new C-7 boots to a blue light. I can access the device's Diagnostic Tool on port 8081, but it will not serve a login webpage for normal usage. I receive the 'refuse to connect' browser error. Note: I do have a C-5 hub on the network. It is working fine.

This site can’t be refused to connect.

Checking the connection
Checking the proxy and the firewall

That’s expected if the C-7 has a blue light because the platform is not running; need a green light for platform operation.

If you are able to get to the Diagnostic Tool on port 8081, have you tried (after you login with the MAC address) “Download Latest Version”? It’s possible the hub doesn’t have platform firmware installed.

@gopher.ny @bobbyD


You should be able to access download latest version even without logging in. What happens when you click on it?

1 Like

Bobby got me running. A Factory Recovery feature fixed the problem. Thanks for trying to help.