New app, connect from home fails


Just installed the new app. Was able to connect to my home hub. From app’s home tab, if I tap on “Connect to hub” at the top of the page I get an error that “This hub is not authorized for remote access”. But if from the home tab I click on my hub’s banner instead, and then on that second page tap “Connect to hub” it works as expected.

If this is working as intended, the home page’s “Connect to hub” should not be the brightest, largest button on the page. (Maybe a non-bright button labeled “Connect to new hub”?)

1 Like

The two methods of connecting to the hub should be the same. Our engineers are looking into this problem. Thanks for the feedback.

1 Like

I’m having a similar issue, but I cannot access my hub at all. I think it has to do with geofencing. I use an old iPad at my home to run the controls, but location is turned off on the device so the app says I am outside the geofence, even though I am home. How do I access my hub locally if my device cannot have its location enabled?

The app requires location to be enabled for geofence and presence sensing. The location is not required for any other features. The problems you are having might be related to home page updating process. Fixes for that are coming in the next update.

Update: Issue resolved in latest update! Thanks!

1 Like