Network Configuration Static IP not allowing cloud connection

Installed a new C-8 hub last week and migrated all my devices from Smartthings with no issues. Installed APPS for Alexa, BOND, and TP-Link with no issues. Set my C-8 hub to static IP and no issues for a week. Sometime yesterday the hub stopped communicating with the cloud which stopped Alexa, Bond, and TP-Link from working. I changed network setting to DHCP and changed ip address and all integrations started working again. Set network back to static ip and cloud connections stopped working again. I have the hub set DHCP now and everything is working. Any idea what could be happening when I switch to static ip?

The most common culprit are the DNS settings. If you try using a static entry again manually override the DNS settings regardless of whether it looks correct already or not.

1 Like

I had the same issue. I changed DNS to this and all is well:

Screenshot 2023-06-05 091533

Thanks for the input. Changing the DNS resolved my issues.

2 Likes

This is why we tell most people to simply set a DHCP reservation instead. :slight_smile:

3 Likes