Motion Lighting OverRide

I had a motion lighting app that suddenly stopped working. The Hubitat logs indicate that it won't turn the lights on or off due to an override:

Not turning off: disabled by override
Motion inactive Master-Motion
Not turning on: override in effect
Motion active Master-Motion

How does one determine and clear the override that is blocking the motion app?
I've tried turning all of the lights on and off, tried enabling turn on if already on.

Any help would be greatly appreciated.


I don't see anything obviously wrong here.

Did your "additional sensors: Generic Zigbee Motion" stop working? Can you see the motion sensor change state in the devices settings page?

Have you ever had "override by level change" or anything like that previously selected?

What mode was your hub showing at that time?

All of the motion sensors are recording motion in the logs. The override does not seem to be mode related as the lights will not turn on with the system in any mode (Day, Night, Evening).

I never selected override by level change.

@robsmith I would try pausing this rule, rebuild it one option at a time until it stops working. Maybe even try just a simple 100% on/off without the color and level settings? If you can narrow it down to some particular setting that is broken (and is repeatable), I am sure Bruce will be able to find the problem.

Also, you may want to post screenshots of the gear icon (settings) page for this particular rule, and tag Bruce (bravenel) to get him looking at your particular settings. Same goes for logs, he will prefer screenshots to the copy/paste you have above.

The rule worked for several weeks before it got into its current state. Under the gear icon the Application state indicates Override as true.

When I get time tonight I will try to rebuild the rule. I wish there was an 'override_by' field or something to make debugging simpler.

i gave up using motion lighting for anything other than simple on off. none of the overrides non-overrides worked right for me. Intermittantly the lights would either not come on or turn off. I just use straight rule machine for now.

@bravenel can you look at @robsmith Motion Lighting above?


There must have been an override selected before. Turn on the lights. select an override, hit Done, turn off the lights manually, open the app, remove the override option. That should clear the override state.

Or, rebuild the rule.


That sequence cleared the override. Thank you very much. If this happens again I will know how to resolve it.

1 Like