Motion Lighting Null Error, How to Fix

If you get a null error from Motion Lighting when trying to set up a new instance of it, and you have Scenes installed, do this:

You must be on release 2.1.7. First, close any open Motion Lighting apps that might be open. Open Groups and Scenes, the parent app for Scenes, and hit Done. After this, Motion Lighting should work again without an error.


I've tried this on release and the problem remains.

Looking at the settings for my groups and scene app I see the problem:

[ ... {null=Bed Time}, {9=Bed Time}]

I worked around this once before by deleting the Bed Time Scene and recreating it, but the problem has come back.

Did you open Groups and Scenes and hit Done?

I did...several times

Could you post a screenshot of the full Groups and Scenes app status page.

Will PM you that

Updated to version seems to have fixed the issue. Opened and click done on groups and scenes. Smart Motion Lighting started working again.

Heck, it's about time! :upside_down_face:

Oh, and ML will work without you doing the open and click Done bit.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.